Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[split] I cant be bothered to find my own thread so ill hijack another
#1
I using latp to play ff10
my laptop was x86-32 Init:
CPU vendor name = GenuineIntel
FamilyID = 8
x86Family = Genuine Intel® CPU T2300 @ 1.66GHz
CPU speed = 1.662 ghz
Cores = 1 physical [1 logical]
x86PType = Standard OEM
x86Flags = afe9fbff 0000c189
x86EFlags = 00100000
but I download the new version of pcsx2 playing ff10 still not smooth,the game was delay
Reply

Sponsored links

#2
Your laptop is very slow, get a faster one. And this is NOT a help thread.
[Image: newsig.jpg]
Reply
#3
(04-21-2011, 07:06 AM)pangkeat Wrote: I using latp to play ff10
my laptop was x86-32 Init:
CPU vendor name = GenuineIntel
FamilyID = 8
x86Family = Genuine Intel® CPU T2300 @ 1.66GHz
CPU speed = 1.662 ghz
Cores = 1 physical [1 logical]
x86PType = Standard OEM
x86Flags = afe9fbff 0000c189
x86EFlags = 00100000
but I download the new version of pcsx2 playing ff10 still not smooth,the game was delay

Hey there friend,

I'll help you out. He is partially right. You do need a faster processing speed. 1.66 Ghz. is not going to cut it. At least a 2.4 ghz dual core. That is the minimum requirement. You can always download a nintendo or Nintendo 64 emulator with no problem. I have both on my laptop with tons of games, including the newest version of PCsx2, of course =) Anyway, happy gaming!

~TAG


Reply
#4
please this NOT a support thread
Reply




Users browsing this thread: 1 Guest(s)