Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[split] King Arthur [SLUS 21046] (U)
#1
I have a couple of bugs with this game. Perhaps you can help me.
Firstly, when NPCs die, their body physics are all screwed and they start doing crazy stuff like floating, going into weird positions and majorly clip into the ground.They don't just lay rest and die, they spaz out for some reason.
Secondly, I get strange gray lines appearing throughout the levels. They are of all shapes and forms and at times cover half of my screen which sometimes gets me killed.
These are my only issues that i've found with the game and I know for a fact that they are not normal because i played this game a long time ago on a PS2 console.

My PC specs are:
- Intel i5-3470 3.2/3.6GHz CPU Cores 4/6MB Cache
- Asus nVidia GeForce GTX 560 1GB Direct CU Card (PCI-E VGA)
- 8G RAM DDR3
- Windows 7 Home Premium
- 1920 x 1080 monitor

I've attached my PCSX2 graphic settings.
These bugs are annoying and maybe I have one of my settings causing these bugs.
Thank you
Reply

Sponsored links

#2
The public compatibility list is not the place to post support requests, so i've split it out for you and put it in the support section.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(05-12-2013, 11:54 AM)refraction Wrote: The public compatibility list is not the place to post support requests, so i've split it out for you and put it in the support section.

Okay, I'm sorry. I'm new to this forum. My bad Mellow
Reply
#4
No problems. Anyway, in regards to your issues.

The first problem with the glitching out characters, could you try setting the clamping modes for EE and VU up to full/extra (the very bottom settings) and see if it resolves it.

For the other issue, when it happens, can you press F9 and see if it goes away?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
Pressing F9 got rid of the lines. Thank you.
However, putting the graphic options on those settings makes the game lag and doesn't solve the crazy NPC death issue.
When I say lag, I mean only the actual gameplay lags. Menu, cutscenes and loading screens are normal.
Reply
#6
okay, set the clamping modes back to normal again. Try changing the rounding modes instead, i cant say what ones will work.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)