Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[split] Xenosaga I [NTSC]
#1
Is it possible to get past the opening movie without an error? I have the .iso file, but all I get is a black screen with the radar at the bottom.

It says, "A seek error has occurred," about a minute in. I can restart the movie, but it gets another seek error in the same place. If I choose to skip the sequence, I get the black screen.

Should I try the original game disk, too?
Reply

Sponsored links

#2
How are you running it? you should run it with the Linuz ISO cdvd plugin.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
I am using the proper plugin, I still get the screen. I have the beta as well. Are there patches for this?

If I run the actual disk I get the following:

'Rssd <0900> bind error!'
Reply
#4
I finished that game not so long ago on r1888. Check your settings or remake iso.
E7400 @ 3.6Ghz 1.33v, GTX-260 192SP 650/1400/1100/1.05v, 4Gb RAM, Windows Server 2008 x64
Reply
#5
(01-14-2010, 01:26 PM)elite Wrote: I finished that game not so long ago on r1888. Check your settings or remake iso.

Which settings should I alter? Graphics or CD/DVDrom?

What are your settings?
Reply
#6
(01-14-2010, 09:45 PM)Hamadyne Wrote:
(01-14-2010, 01:26 PM)elite Wrote: I finished that game not so long ago on r1888. Check your settings or remake iso.

Which settings should I alter? Graphics or CD/DVDrom?

What are your settings?

If I remember "advanced" tab was at default, speed hacks were all off/default(because crashing too often with), graphics were DX10 HW with my custom 1600x1200 + filtering and 8bit text. enabled and CPU tab was at standard MTGS = on, EE - VU0 VU1 rec on and microvu off. That should do it. But honestly, am almost sure its not because this. Its because:
-you use CD plugin instead of iso
-you use iso but didn't patched it(read about it in other posts) - dual layer games have problems with emu
-your rip is not good hence errors with reading
E7400 @ 3.6Ghz 1.33v, GTX-260 192SP 650/1400/1100/1.05v, 4Gb RAM, Windows Server 2008 x64
Reply
#7
(01-15-2010, 01:45 AM)elite Wrote:
(01-14-2010, 09:45 PM)Hamadyne Wrote:
(01-14-2010, 01:26 PM)elite Wrote: I finished that game not so long ago on r1888. Check your settings or remake iso.

Which settings should I alter? Graphics or CD/DVDrom?

What are your settings?

If I remember "advanced" tab was at default, speed hacks were all off/default(because crashing too often with), graphics were DX10 HW with my custom 1600x1200 + filtering and 8bit text. enabled and CPU tab was at standard MTGS = on, EE - VU0 VU1 rec on and microvu off. That should do it. But honestly, am almost sure its not because this. Its because:
-you use CD plugin instead of iso
-you use iso but didn't patched it(read about it in other posts) - dual layer games have problems with emu
-your rip is not good hence errors with reading

Yeah, I don't think graphics are the issue here. I'll take a look at patching the ISO, the disk is fine itself.

Maybe the ripping process isn't working, either. That's also another issue.
Reply
#8
I'd recommend you use ImgBurn to read the disc and use the Linuz ISO cdvd plugin (not with "File > Run ISO image). The game has been known to work so it's probably an error in your end.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#9
But, you will still need to apply Toxic Dual Layer Patch to iso - google it. Its because game is 8GB and if am correct even iso plugin have problem with them. After patching it will be fine.
E7400 @ 3.6Ghz 1.33v, GTX-260 192SP 650/1400/1100/1.05v, 4Gb RAM, Windows Server 2008 x64
Reply
#10
(01-15-2010, 05:03 PM)elite Wrote: But, you will still need to apply Toxic Dual Layer Patch to iso - google it. Its because game is 8GB and if am correct even iso plugin have problem with them. After patching it will be fine.

Wrong, it works fine. New builds handle dual layer games even better but older ones still work using the Linuz ISO plugin
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)