Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
spu-2 x no sound
#1
i tried to search for a solution but i didnt find anything.
the version im using is spu2-x-r5875, ive tried an older one and it didnt work either, ZeroSPU2 is working tho its really choppy.
If anyone knows a way to fix this please let me know.
Reply

Sponsored links

#2
(03-16-2014, 05:30 AM)ginko Wrote: i tried to search for a solution but i didnt find anything.
the version im using is spu2-x-r5875, ive tried an older one and it didnt work either, ZeroSPU2 is working tho its really choppy.
If anyone knows a way to fix this please let me know.

can you show a screenshot spu2x settings?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
select 'xaudio2' or 'directsound' in module settings and select 'timestretch' in synchronisation mode if u havent.
[Image: lhljdGn.png]
My Steam Profile
Intel i5 3450 @ 3.1ghz~3.5ghz | Nvidia Gtx 980ti 6GB | Corsair Vengence 16gb DDR3 | WD Blue 1tb + Black 2tb hdd | Samsung 850 Evo 250gb SSD | Windows 10 pro

Reply
#4

(03-16-2014, 05:43 AM)Shouvanik Wrote: select 'xaudio2' or 'directsound' in module settings and select 'timestretch' in synchronisation mode if u havent.
thanks, switching to xaudio2 worked
Reply
#5
ticking "exclusive mode" in the configure button would have also worked (when using portaudio of course)
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)