Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
spu2 ffxii sound
#1
I got some 80s like disco click sounds from the background music while playing ffxii. Is this the normal bgm or is it the plugin? I can't tell cuz my ps2 is in repair and I just bought this game
Reply

Sponsored links

#2
what sound plugin are you using and what are your settings within this?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
spu2x-1.2.0 , cubic"(maybe slower/better)", 2. directsound"(nice)", use my speaker driver, which is the only one from the list that works, other sound plugins don't work
Reply
#4
try using xaudio. also make sure the "disable timestretching" is not ticked.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
but the sound sucks and the volume of xaudio is lower
Reply
#6
Try switching to another sound plugin, like ZeroSPU2 then.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
No other plugin works. Zerospu2 makes the graphics choppy. The fe.o.ps. sppu2 has no sound.
Reply
#8
(07-19-2009, 04:44 AM)Shadow Lady Wrote: Try switching to another sound plugin, like ZeroSPU2 then.


I think I was having the same issue as the OP mentioned, weird beeping for the music, like the game was playing midi once in awhile. Some reason I didn't think I had multiple sound plugins, silly meh=P

anyways, thanks for the suggestion, this seems to have fixed my issue.
Reply




Users browsing this thread: 1 Guest(s)