Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ssse3 help??
#1
hey friends help me
when i open my pcsx2 and run cd/dvd it says that it does not support sse3
plz give me a solution
my pcm is {HP pavilion dv5-1125nr entertainment notebook pc}
with 4 gb ram,hd 32000,graphics up to 1918 mb..
Reply

Sponsored links

#2
(06-01-2009, 04:26 PM)vansh Wrote: hey friends help me
when i open my pcsx2 and run cd/dvd it says that it does not support sse3
plz give me a solution
my pcm is {HP pavilion dv5-1125nr entertainment notebook pc}
with 4 gb ram,hd 32000,graphics up to 1918 mb..

Try sse2Happy
Reply
#3
You ask in the Wrong forum xd, better you read sticky thread first for this forum.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Reply
#4
ill save him the effort Tongue moving.

General Support queries go in General Discussion
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
am I not mistaken in saying that probably has an AMD processor? if so it won't support SSSE3, it will only support SSE2, SSSE3 is intel-only
Reply
#6
Based on my Googling, I believe it has the AMD Turion 64 X2 RM-72 (2.1 GHz). (EDIT: And based on the screenshots posted in the OP's only other post, that is absolutely the case.) So yes, the OP is indeed stuck using the SSE2 version.

(I am too. Sad )
For my specs, see my profile.

My YouTube channel
Reply
#7
So i can't use SSE3 and SSE4 with my Phenom II X4 940 although it supports it?
Reply
#8
(06-02-2009, 01:27 AM)FragX Wrote: So i can't use SSE3 and SSE4 with my Phenom II X4 940 although it supports it?

There is no SSE3 plugin. You are confusing it with the SSSE3 GSDX plugin, the extra 'S' is extremely significant.

Your processor doesn't support SSSE3 (wikipedia), it only supports SSE3 which isn't used for anything special. So no you can't use the SSSE3 plugin.
"This thread should be closed immediately, it causes parallel imagination and multiprocess hallucination" --ardhi
Reply
#9
Also, your computer supports SSE4a, not SSE4.1. SSE4a contains only like 10-20% of the SSE4.1 instructions, which turns out to be pretty useless for GSDX's purposes.
Reply
#10
Oh sry, my mistake^^
Reply




Users browsing this thread: 1 Guest(s)