Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
sstates from previous PCSX2
#1
Hi there,

I just updated PCSX2 to version 1.2.1 (r5875) and now I find that I can't use the old sstates from version 1.0.0 (r5350) I was using before. I get the message:

Quote:Savestate is corrupt or incomplete!
Path: E:\Eigene Dateien\Dokumente\PCSX2\sstates\SLUS-21207 (F4715852).00.p2s
(pxActionEvent) Savestate uses an unknown savestate version.
(PCSX2 ver=9a0a0000, state ver=9a080000)(VM_UnzipFromDisk)

Is there a way to convert the sstates so that I can use them with the new version of PCSX2?
Reply

Sponsored links

#2
No, not really.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
Nope. So just go back to 1.0.0 and load your states, then Save to a Memory Card instead, since those are compatible with all versions.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#4
Okay, thanks.
Reply




Users browsing this thread: 1 Guest(s)