Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
still cant get 007 EoN working right
#1
6700k
16gb ram 2400mhz
980 gtx 4gb

even with these specs i still cant get this game to work right. software says full speed but really slow turbo plays smooth but too fast. same goes for hardware mode.
Phanteks Entho Evolv
i7 6700k
16gb ram 2400mhz
gtx 980 G1 gaming 4gb
750w Seasonic 
Reply

Sponsored links

#2
nevermind i got it was trying things and turning off speed hacks made it smooth?
Phanteks Entho Evolv
i7 6700k
16gb ram 2400mhz
gtx 980 G1 gaming 4gb
750w Seasonic 
Reply
#3
Yeah, speedhacks can sometimes may things go haywire. If you're a habitual user of speedhacks (including mTVU hack) and you're having issues with a game, the first thing you should do is disable the speedhacks and see if it stabilizes the game.
Reply
#4
not sure its an emulator thing but cant pass death of an agent even on easy
Phanteks Entho Evolv
i7 6700k
16gb ram 2400mhz
gtx 980 G1 gaming 4gb
750w Seasonic 
Reply
#5
What happens when you try it on the original hardware?
Windows 10 64 bit OS
Intel Core i7-6700 3.4 GHz
Geforce GTX 1060 3GB
16 GB DDR4 RAM
Reply
#6
Can someone assist? I am getting alternating green lines when using hardware DX11 even at native res. Is the something i need to config differently?
Reply
#7
(05-27-2017, 07:32 PM)Xnitro67 Wrote: nevermind i got it was trying things and turning off speed hacks made it smooth?

Can you assist? I am getting alternating green lines when using hardware DX11 even at native res. Is the something i need to config differently?
Reply
#8
(05-29-2017, 02:32 AM)steveliv Wrote: Can you assist? I am getting alternating green lines when using hardware DX11 even at native res. Is the something i need to config differently?

Use OpenGL Hardware with the blending accuracy set to "basic" to get rid of the green lines
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
(05-29-2017, 02:57 AM)refraction Wrote: Use OpenGL Hardware with the blending accuracy set to "basic" to get rid of the green lines

Thanks. I ended up clearing all settings and that worked.
Reply




Users browsing this thread: 1 Guest(s)