Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
strage background sound
#1
hey i got a problem, i dont know which button i pushed on my keyboard but suddenly the background music of Final Fantasy x sounds so annoying and strange, but the voices sound normal. Is there a way to fix?

Thanks
Reply

Sponsored links

#2
Are you loading from a saved state? If so, try loading from a memcard. Annoying and strange doesn't help, does it sound faster, slower, or what?
[Image: newsig.jpg]
Reply
#3
(02-15-2012, 02:40 PM)Bositman Wrote: Are you loading from a saved state? If so, try loading from a memcard. Annoying and strange doesn't help, does it sound faster, slower, or what?

at first it sounded faster but than if fixed the speed by pushing Tap, but the strage sound is still there
Reply
#4
Try disabling speed hacks and see if it goes away. Which SPU2 plugin are you using? Post its version and settings
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)