Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
strange vertical lines in 2D game : Samurai Spirit, please help?
#1
Sad 
Hi, I already set to GSD reolsution to Native and unchecked the boxes in GSD panel. Mu pscx2 version is PCSX2 1.2.1.r5873. Anybody know how to fix this? thanks, [Image: samrui_lines.jpg]
Reply

Sponsored links

#2
we don't support old versions.
please update
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
[quote pid='510377' dateline='1457270321']
we don't support old versions.
please update
[/quote]
Hi,jesalvein,

Just update to most new version
PCSX2 1.4.0 

but the vertical lines still show, please kindly help , thanks!!
Reply
#4
did you try different renderers ? please provide your GSDX plugin settings.
Reply
#5
Just use one of the software renderers, these games don't look better with hardware renderers anyway.
Reply
#6
you could also try using the align sprite hack, it looks like you're trying to upscale it, which doesn't really work on 2d games.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
(03-06-2016, 05:42 PM)refraction Wrote: you could also try using the align sprite hack, it looks like you're trying to upscale it, which doesn't really work on 2d games.
That doesn't work, using the round sprite hack does(at higher than native resolutions). But this game just works better in software mode.
Reply
#8
thanks Flatout!! it's work!!
Reply




Users browsing this thread: 1 Guest(s)