Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
super robot taisen Z special disk : transparent avatar
#1
settings : default , no textures filtering , res : native / 3x native , speed hack : OFF


[Image: xxx.jpg]
Reply

Sponsored links

#2
Set clamping mode to full in EE/IOP in emulation settings !
Reply
#3
it's not working
Reply
#4
Press f9 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
yeah software mode worked but graphic quality is as bad as native
Reply
#6
Different things to try ( 1 by 1) :
- set round mode to real
- tick/untick 8-bit textures
- try latest svn
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
none worked but i guess it's ok , the glitch is bearable
Reply




Users browsing this thread: 1 Guest(s)