Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
svn plugins compatibility
#1
I want to ask is if the plugins from the new gui work on the old gui without problems and/or in the oficial 0,9,6 & 1888.
(i know new rev's are buggy couse its not oficial but the new rev's got some nice plugins that i would like to use if posible)
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply

Sponsored links

#2
Gigaherz's cdvd plugin doesnt work on 0.9.6, others should work fine.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
thanks for your answer. (couse i know those rev's are not suported...)
so the plugins are oficial but not the "packed" revision or i am wrong?
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#4
Uh... If you compile them yourself from the googlecode page then yeah they're from the pcsx2 team, but not supported because there's many changes all the time and you never know what other changes could have been done to them by the person that compiled them.

What do you mean by "packed" revision?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
i ment compiled Tongue
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply




Users browsing this thread: 1 Guest(s)