Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
textures's missing
#1
while, i was playing onepiece:grandbattle in dx11 hw mode there was more texture's randomly disappearing when the battle was going on, but, software mode fixed it in cost of a little performance loss. is there any way to fix the issue by using hw mode.

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
the version is 1.2.1. and all the settings are at default. and why do you even need my hardware specs and, i mentioned the game i play at the first post.
#4
Your hardware specs - CPU, Graphics Card, Memory, Operating System.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
Intel pentium g3258
gtx 760
4gb ram
windows 8.1
#6
Your cpu wint be enough for software rendering with this game.
Sorry, but the only way to get textures is to use software mode.
You can try to set 2 or 3 extra rendering threads, but dont expect miracles.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#7
(11-21-2014, 10:07 AM)jesalvein Wrote: the only way to get textures is to use software mode.
You can try to set 2 or 3 extra rendering threads
do you think, i don't know that Tongue , i asked whether there was a solution to play this game in hardware mode without any issues as this problem was not there in 0.9.8 version. but, since i couldn't use shade boost i had to use the 1.2.1 version but this version is full of texture issues during battles.

(11-21-2014, 10:07 AM)jesalvein Wrote: but dont expect miracles.
geez, here i was expecting some professional response and some newbie tends to give the same idea as normally every one do, and don't reply unless you offer solutions relevant to my questions.
#8
(11-21-2014, 11:04 AM)white fang Wrote: do you think, i don't know that Tongue , i asked whether there was a solution to play this game in hardware mode without any issues as this problem was not there in 0.9.8 version. but, since i couldn't use shade boost i had to use the 1.2.1 version but this version is full of texture issues during battles.

geez, here i was expecting some professional response and some newbie tends to give the same idea as normally every one do, and don't reply unless you offer solutions relevant to my questions.

The professional response was given, the game needs software mode, so it has no known solution for hardware mode. Yet the mention it worked on 0.98 is relevant and should have been mentioned at the first post and maybe a bug report filled.

The second paragraph tell us how welcome will you be on these forums. Good luck in the near future.
Imagination is where we are truly real
#9
yes, this game can only be played without graphical glitches only on sw mode. i played this game and this issue only happens from 1.0 version so, if you want to play this game without graphical glitches you can try 0.9.8 or it's better playing it in your ps2. and, this issue doesn't happen in dx9 and only happens when using dx11 in hw mode.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
#10
Could be a gsdx issue, then.
But since you seem to know how to resolve your problem, i have no idea why you came here to seek help.
No need to waste our time.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)