Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
the FPS went wild x_x
While I'm playing Melty Blood Actress Again, it started to run very fast than before. Hard for me to play x_x... any solution regarding this one? this is the pix of it. Hope respond x-x

[Image: Untitled.jpg]

Its normal FPS was 60, but it went wild to 100+ FPS

Sponsored links

in your cpu settings under detailed settings set your frame rate to 59 fps and put your frame limtiing on to limit thats what i use and it works wonderfully for me
Devil May Cry 3Wackopecial Ed.
Dirge Of Cerberus:Final Fantasy 7
Final Fantasy 12
Kingdom Hearts
Kingdom Hearts 2
Kingdom Hearts RE:Chain Of Memories
Not a bug report, it's also explained in the configuration guide...
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Config > CPU > tick 'Limit'
[Image: yunacopy.jpg]
What build of Windows 7 are you on? I don't think I have that wallpaper on 7100 lol. Oh wait... I think I can read it... 7137? Lol. Cool.

Yep, all you need to do tick the 'Limit' frame rate option in the Config --> CPU Config section.

Alternatively, you can press F4 during emulation to switch between the three frame limiting states (no limit, limit, and frame skip).

I recommend 'Limit' for best emulation.
Check out my snazzy Youtube channel, with many great PCSX2 emulation videos! Laugh Laugh

Users browsing this thread: 1 Guest(s)