Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
the newest betta of pcsx2 does not have the inis folder or logs folder
#1
I NEED HELP. when i down load the newest pcsx2 beta it doesnt have the logs, memcards,snaps, and inis folder in it. so when i start the emulator it says it cant find them. DOES ANYONE KNOW WHERE I CAN FIND THE INIS AND THE LOGS?
Reply

Sponsored links

#2
http://forums.pcsx2.net/thread-8317.html
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(11-26-2009, 01:30 AM)jesalvein Wrote: http://forums.pcsx2.net/thread-8317.html

thats where i originaly got the beta from. but the file does not have the folders i mentioned earlier Sad
Reply
#4
Are you sure you got the Installer version and not the zipped version? Since the zipped version only contains the executables.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#5
(11-26-2009, 02:22 AM)GamerGeek Wrote: Are you sure you got the Installer version and not the zipped version? Since the zipped version only contains the executables.

im sure Sad its missing the logs and the ini folder so when i start the emulator it i get a ton of errors and it wont start.

when i place the ini folder and logs folder from the 9.6 emulator folders the game works but my problem is that i cant save data to my memory card after it comes on. i get a message saying failed to load memcard.
the 9.6 version of pcsx2 can run the game im trying to play which is bleach blade battlers 2 without any errors but i need the speed hacks to make the game run at normal speed. is there a way that i can take the speed hacks from the betta and place them on the 9.6 version. if so this would solve my problem Smile
Reply
#6
Are you missing only ini folder and log folder? I think they are created only after you run the emulator and configure it. Can you please specify what error messages you recieve when running the beta.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#7
(11-26-2009, 02:40 AM)GamerGeek Wrote: Are you missing only ini folder and log folder? I think they are created only after you run the emulator and configure it. Can you please specify what error messages you recieve when running the beta.

ok when i first install the pcsx2 (just reinstalled it) i only have bios, langs, patches, and plugins folder. (the pcsx2 9.6 version has more folders)

first i put my bios file in the bios folder other wise it wont run at all lol.

then i go to configure and chose the usa bios and press ok

then the error message that reads "could not load gs plugin 'plugins': <NULL>" appears

then i continue to configure my graphic i set it to direct 3d11 and set it to native and allow 8 texture.

i set consecutive frames before skiping and to skip to 2 and 4 and choice frame skiping in cpu.

also, the grapics im using is GSdx 1873(MSVC15.00,SSE2) 0.1.15

then i go to file - run iso image and chose my game. then i get the error

failed loading memory card from file C:\program files\pcsx2-r1888/memcards\mcd001.ps2

then i get another for the second memory card

failed loading memory card from file C:\program files\pcsx2-r1888/memcards\mcd002.ps2

next i get another error message that says _cdvdOpenNVM:Error creating bios\scph39001.NVM

then the game doesnt start Sad
Reply
#8
Ok first off dont use d3d11 it wont do you any good yet as it is only experimental right now, so stick to d3d10 for now. for the memcards try File>Run Bios(No Disc) from the menu, this will take you to the ps2 bios and try formating your memcards from there. Im not sure about the bios error maybe someone more experienced could answer?
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#9
(11-26-2009, 03:21 AM)OYADA Wrote:
(11-26-2009, 02:40 AM)GamerGeek Wrote: Are you missing only ini folder and log folder? I think they are created only after you run the emulator and configure it. Can you please specify what error messages you recieve when running the beta.

ok when i first install the pcsx2 (just reinstalled it) i only have bios, langs, patches, and plugins folder. (the pcsx2 9.6 version has more folders)

first i put my bios file in the bios folder other wise it wont run at all lol.

then i go to configure and chose the usa bios and press ok

then the error message that reads "could not load gs plugin 'plugins': <NULL>" appears

then i continue to configure my graphic i set it to direct 3d11 and set it to native and allow 8 texture.

i set consecutive frames before skiping and to skip to 2 and 4 and choice frame skiping in cpu.

also, the grapics im using is GSdx 1873(MSVC15.00,SSE2) 0.1.15

then i go to file - run iso image and chose my game. then i get the error

failed loading memory card from file C:\program files\pcsx2-r1888/memcards\mcd001.ps2

then i get another for the second memory card

failed loading memory card from file C:\program files\pcsx2-r1888/memcards\mcd002.ps2

next i get another error message that says _cdvdOpenNVM:Error creating bios\scph39001.NVM

then the game doesnt start Sad

OMG! i just found out what the problem was! i needed to run it as an administrator and not add the other folders they WERE automaticaly created. lmao wow... thanks a ton for your help!!
Reply
#10
Wow...there is a FAQ question for that specific problem. *sigh*
http://www.twitch.tv/krazytrumpeter05
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
Reply




Users browsing this thread: 1 Guest(s)