Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
thunderforce 6 freezes on level 3 with pcsx2 0.97
#1
hi
i downloaded the new PCSX2_0.9.7_(r3119). thunderforce 6 is now a little faster on my pc, but sadly it freezes when i fight the boss on level 3 (the water level). on PCSX2 0.9.6 the game works, but is is to slow.

regards
heike

Sponsored links

#2
I clear that game at least 5 times on pcsx2 without any problems.
I was playing it on pcsx2-r2186 and on some of the new gui versions but I don't remember on which one.

What are your pcsx2 settings and pc specs
#3
(06-17-2010, 06:32 AM)vsub Wrote: I clear that game at least 5 times on pcsx2 without any problems.
I was playing it on pcsx2-r2186 and on some of the new gui versions but I don't remember on which one.

What are your pcsx2 settings and pc specs
hi
i run vista sp2 64 bit home premium on my hp HDX Notebook
4 GB ram
intel core duo cpu p 8600 2,4 ghz
nvida g force 9600 GT
pcx2 settings:
GS: GSDX 3068 0.1.16 (GDX SSE4) i tested the other avalible plug ins to
PAD Lily Pad
CDVD Gigaherz r 3006 i tested also the iso selcetor
i also checked out a new image of thunderforce 6 with no luck

i think that there is a bug on the pcsx2 0.97, because the game runs on the the pcsx2 0.96. it just freezes when the boss on stage 3 (ocean stage)is arriving

best regards
heike
#4
Set from Config=>Emulation Settings=>VUs=>set VU1 to Legasy and that will fix your problem.

And as info for the devs,this is what the console shows when that happen(speedhacks are disabled of course)
Code:
sceGsSyncPath: DMA Ch.2 does not terminate
    <D1_CHCR=70000045:D1_TADR=f0002680:D1_MADR=f0002690:D1_QWC=00000000>
    <D2_CHCR=70000101:D2_TADR=00ac58a0:D2_MADR=80000000:D2_QWC=00000003>
    <VIF1_STAT=00000040:GIF_STAT=03000040>

PS.I was testing on r3176
#5
(06-17-2010, 11:16 AM)vsub Wrote: Set from Config=>Emulation Settings=>VUs=>set VU1 to Legasy and that will fix your problem.

And as info for the devs,this is what the console shows when that happen(speedhacks are disabled of course)
Code:
sceGsSyncPath: DMA Ch.2 does not terminate
    <D1_CHCR=70000045:D1_TADR=f0002680:D1_MADR=f0002690:D1_QWC=00000000>
    <D2_CHCR=70000101:D2_TADR=00ac58a0:D2_MADR=80000000:D2_QWC=00000003>
    <VIF1_STAT=00000040:GIF_STAT=03000040>

PS.I was testing on r3176

hi

it work again. thank you very much
:-))))))))))))))))))))))))
#6
Ehm, a small problem sort-of related to the game...:

I cannot seem to pass the initial Memory Card questions no matter what combination I choose.
I tried this both on PCSX2 and on a real PS2.

The question is usually just to prepare a save area on the mem card, and then do the actual save, but no combination of yes/no seems to work... so I don't get into the actual game, it just keeps looping back to the mem card question. I have a formatted mem card in slot 1 that works with other games flawlessly.... Never had this problem with any other game.
(new to the PS2 so don't rip me a new one!)

Yeah I know, hilarious right?
Any ideas?
#7
Try pressing circle on both question.
#8
Doh! Yeah that's "confirm" on the PS1... shouldda tried that.
Thanks!
Smile




Users browsing this thread: 1 Guest(s)