Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
tiiiiiiiny fps drop
#1
Hello everyone,

I have a small problem with persona 4 and Ar Tonelico... Occasionally the fps speed RANDOMLY (played the same parts multiple times to check) drops to 45-50 fps for just a second from the 60 fps it normally runs at, and sometimes (often after it jumped down first) it jumps up to 65-70 fps suddenly... This isn't a gamebreaking thing of course, but it's pretty annoying, mostly for the audio.

This all happens while EE, GS and stuff are running at like 40% (a bit higher at persona 4) so I gathered I should at least ask if this normal. If it isn't, is there a solution?
Reply

Sponsored links

#2
Try native resolution
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#3
(08-19-2013, 04:40 PM)Brock lessner Wrote: Try native resolution

I'm always playing at native resolution, tried changing it to custom before, but that didn't help Sad
Reply
#4
You are able to run Persona 4 at full speed yet you have problems with Ar Tonelico...sound strange.
Post your pc specs and pcsx2\plugins settings and are you playing from image or from the dvd drive
Reply
#5
(08-19-2013, 04:42 PM)vsub Wrote: You are able to run Persona 4 at full speed yet you have problems with Ar Tonelico...sound strange.
Post your pc specs and pcsx2\plugins settings and are you playing from image or from the dvd drive

I'm able to run both of them at full speed easily, it's just that small framedrop that's annoying in both, I first throught it was a p4 problem, but when I saw it was exactly the same in Ar which is supposed to be easy runnable I decided to post here...
Got a good laptop so I think it's useless to post the specs. Here are the plugins setting I changed from default, I'm running 1.0.0, and I'm using ISO's:

core GS settings: using the preset settings at 'safe'
graphic plugin: -direct3d 11 (hardware) < (tried both 9 and 11 already, not much changes)
-native (2x or 3x doesn't help, tried that also)
-texture filtering: ON
-allow 8-bit: ON

sound plugin: -hermite (tried multiple of those as well)
-Async mix (only started using this AFTER I got the problems, it helps a bit)

and I'm using pad pressure mod 1.7.1 if that matters
Reply
#6
Since it's laptop,check the power plan on what it set
Reply
#7
(08-19-2013, 05:02 PM)vsub Wrote: Since it's laptop,check the power plan on what it set

Thank you! It was allready on high, but you gave me the idea to put the priority of pcsx2 in taskmanager on high, that helped! Just watched Ar Tonelico's beautiful OP for the first time without framedrops/rises, guess my laptop was cutting back on pcsx2 Laugh
Reply
#8
Had the same problem with P4
in spite of noticeably more demanding games running flawlessly.
It's such a strange and small Issue I figured it was just some slight incompatibility with the emulator and my Laptop.
Reply
#9
if the game had slow down on the ps2 it will be emulated that way,
Reply




Users browsing this thread: 1 Guest(s)