Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
too fast to play
#1
hi

i just bought a new pc with
Intel® Core™ i7-3970X Processor Extreme Edition
(15M Cache, 3.50 GHz)
nvidia geforce gtx 690
16gb ram
1tb hdd
the problem is the game goes at 100+ fps at a resolution of 6x native and all default settings disable framelimiting is off and turbo is also off .
please help
Reply

Sponsored links

#2
try enable the Vsync
Reply
#3
(12-13-2012, 04:51 PM)kamehamehax100 Wrote: hi

i just bought a new pc with
Intel® Core™ i7-3970X Processor Extreme Edition
(15M Cache, 3.50 GHz)
nvidia geforce gtx 690
16gb ram
1tb hdd
the problem is the game goes at 100+ fps at a resolution of 6x native and all default settings disable framelimiting is off and turbo is also off .
please help

Are you sure disable framelimiting is off? just to be clear that box must be unchecked.

The two other possibilities I can imagine for the reported issue is if for some reason you changed the base frame rate to above 100%, the second possibility is you changed NTSC and PAL values at the ini.

Well, of course if the event didn't just happened once before your post for in this case that may mean you pressed F4 (disabling frame limiting for the session), if that's the case the solution is very simple, just press f4 again to return to normal (it has toggle function)

Edit: the same is valid for TAB as well, in this case the turbo is toggled. Things may become confuse if both keys were pressed and then both keys must be pressed in sequence to grant one is not active when the second is deactivated. Or just restart the emulator for it to return to the default.
Imagination is where we are truly real
Reply




Users browsing this thread: 1 Guest(s)