Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
turbo in pcsx2
#1
y when i use turbo in pcsx2 it goes slower than usual
Reply

Sponsored links

#2
anyone can help me
Reply
#3
Do you mean Turbo as in the Turo Adjust for when framelimiter is off?

Can u post a screenshot of your Emuiation Settings > GS
CPU: Intel Core i5 2500K @ 3.3Ghz
GPU: MSI Twin FRozr GTX560Ti
MOBO: MSI Z68A-GD65-G3 Intel Z68
Reply
#4
Whats the Settings in turbo. It should be greater than 100% (default - 200%) or else it ought to be slow. Tongue2

Press TAB to activate it. Make sure you are not using Slowmode.
[Image: recodersignature2.png]
Reply
#5
only tab to press for turbo
Reply




Users browsing this thread: 1 Guest(s)