Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ubuntu 12.04 pcsx2 noob
#1
i installed pcsx2 from software center in ubuntu 12.04

but i dont get how to run this. i tried with game .iso and from game dvd but dont work.
what i have to do for run this software? please say all from the begin

(sorry my bad english)


....

more informations

nvidia GeForce 8400M GS
2gb ram


....

i read that i need plugin ogl , when can found it?
Reply

Sponsored links

#2
Normally you have everythings. You need to configure the plugins. The best is to use CDVDnull and to load directly ISO.
Reply
#3
(10-12-2012, 07:29 PM)gregory Wrote: Normally you have everythings. You need to configure the plugins. The best is to use CDVDnull and to load directly ISO.

where can i found cdvdnull?

...
pls tell me how to configure plugin... i see black screen and the game dont work
Reply
#4
Is this 64 bit Ubuntu? If so you might be missing some dependencies. If you are using the PPA (software center) type...
sudo apt-get build-dep pcsx2-unstable:i386
If your Ubuntu is 32bit leave off the :i386 part.
Then type jockey-gtk to make sure you have the latest proprietary graphics card drivers, not the open source ones.
Then when you open your PCSX2 go to config>> Plugin/Bios Selector and change GS plugin from GSNull to ZZOGL or GSDX (should fix black screen), then change your pad plugin to OnePAD if you are using a controller to configure it. Then change your CDVD to EFP or Linuz. If either is not available you will need to make an iso from your game disc and use the Null CDVD plugin to play only the iso. You can play the iso by going to CDVD at the main commands, then "browse" for your path to your iso. The go to System >> Boot CDVD (full or fast, I like fast). If any other issues please attach an error log from the game or terminal.
Reply
#5
(10-13-2012, 02:14 AM)DaTankAC Wrote: Is this 64 bit Ubuntu? If so you might be missing some dependencies. If you are using the PPA (software center) type...
sudo apt-get build-dep pcsx2-unstable:i386
If your Ubuntu is 32bit leave off the :i386 part.
Then type jockey-gtk to make sure you have the latest proprietary graphics card drivers, not the open source ones.
Then when you open your PCSX2 go to config>> Plugin/Bios Selector and change GS plugin from GSNull to ZZOGL or GSDX (should fix black screen), then change your pad plugin to OnePAD if you are using a controller to configure it. Then change your CDVD to EFP or Linuz. If either is not available you will need to make an iso from your game disc and use the Null CDVD plugin to play only the iso. You can play the iso by going to CDVD at the main commands, then "browse" for your path to your iso. The go to System >> Boot CDVD (full or fast, I like fast). If any other issues please attach an error log from the game or terminal.

thx for answer

ubuntu is 32bit, im using nvidia current driver
i dont know where change Gs plugin, there is not in my pcsx

screen of my pcsx menu


Attached Files Thumbnail(s)
       
Reply
#6
Oh, I get it! Wrong emulator. This is PCSX2, a playstation 2 emulator. What you have on your screenshot is PCSX-Reloaded, a playstation 1 emulator.
But to add, the default video plugin (what would otherwise be the GS plugin here) is the Driver XVideo. I have had problems using that emulator with various games in the past so I quit using it. What I use for PS1 is here.

http://psxemulator.gazaxian.com/

Linux version doesn't seem to work anymore (always having seg fault) so I use Windows version and run it just fine in Wine.
Reply
#7
ok i installed pcsx2 from gregory ppa now, and the game work but it's very slow, how can i fix it? is my hardware too bad for this?


.....

how can i try other plugins? there is just GSdx plugin


Attached Files Thumbnail(s)
           
Reply
#8
I see from your screenshot you have a Core2 Intel at only 2 GHZ. You need to be > 3.1 GHZ if you want to play games properly in software mode, and that is not always a guarantee it will work properly. Also, for some reason even for me the PPA has GSdx plugin only with no zzOGL plugin, and I don't know why (not a genius at this stuff). I tend to compile PCSX2 myself from SVN and that gives me more options. Honestly though, GSdx is much more better with the rare exception of a few games.
Reply
#9
so, i cant do anything to fix it, i have to give up?

i have not money to buy a new pc now Laugh
Reply
#10
Normally ZZogl must be here. Maybe I need to recompile it.
Could you check the content of /usr/lib/games/pcsx2/ and run the command ldd on zzogl. Normally
Code:
ldd /usr/lib/games/pcsx2/libzzogl-0.4.0.so
Reply




Users browsing this thread: 1 Guest(s)