Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
unable to load
#1
hello,id like to say upfront that many of the problems i had over time were answered by the many posts and answeres allready in youre site so i didnt really need to post again plusa huge thnx for youre efforts!Now to the matter at hand,i formated thus changed OS to windows 7 UL 64-bit and caNNot anymore play my favorite game with my favorite emulator^^ anymore ive downloaded the lates 0.9.8 version again using diff but operational bios and the comments on the source where i dl'ed my game from were all stating that the iso was fully functioning,so to be more specific after i set it up and plug everything in i get the 2 memory cards and a yellow dvd icon which if i click wont get my anywere since this screen re appears plus its all in german not the main issue here but still...though to mention it and no the language is not set in german here are the power up readings from pcsx2 boot screen




PCSX2 0.9.8.r4600 - compiled on Apr 27 2011
Savestate version: 0x9a010000

Host Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 4094 MB
CPU name = Intel® Core™2 Quad CPU Q8300 @ 2.50GHz
Vendor/Model = GenuineIntel (stepping 0A)
CPU speed = 2.498 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 0c08e3bd
x86EFlags = 20100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1

Reserving memory for recompilers...

Loading plugins...
Binding GS : I:\PCSX2 0.9.8\Plugins\gsdx-ssse3-r4600.dll
Windows 6.1.7601 (Service Pack 1 1.0)
ATI Radeon HD 5700 Series (8.17.10.1107)
Binding PAD : I:\PCSX2 0.9.8\Plugins\lilypad-r4600.dll
Binding SPU2 : I:\PCSX2 0.9.8\Plugins\spu2-x-r4600.dll
Binding CDVD : I:\PCSX2 0.9.8\Plugins\cdvdiso-r4600.dll
Binding USB : I:\PCSX2 0.9.8\Plugins\USBnull.dll
Binding FW : I:\PCSX2 0.9.8\Plugins\FWnull.dll
Binding DEV9 : I:\PCSX2 0.9.8\Plugins\DEV9null.dll

i got my solution and ill post it in case anyone else has the same prob it seems that from the classe bios pack the version 2.00 DOES NOT work with windows7 64 but then again it seems so..anyway the 1.60 also european did the trick though the language from ps2 conf setting keeps rotatin on its own lolTongue well we cant have it either way

Sponsored links

#2
(01-19-2012, 04:02 AM)SnowMN Wrote: i dl'ed my game

you better watch out before the SOPA catches your IP address in what they happen in wikipedia yesturday.


Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
#3
Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)