Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
unstable EE rate
#1
Thumbs Down 
Hey guys, i am playing star ocean 3 on my laptop with an i5-2410m and Gt540m.

I manage to achieve a reasonable fps of around 60 fps, which quite smooth for me, however, every now and then the fps will lower to 30-40 for about 5 seconds before going up to 60 fps. This happens at a consistent rate.

when it happens, i also observe that my EE rate will temporarily go up to about 98 to 99% and then drop to around 50-60%.

i know EE rate is dependent on my CPU, is there any way for me to make sure that the game im running has a stable fps? thanks!
Reply

Sponsored links

#2
Would help if u post your PCSX2 version and which Plugins u use (Version) Smile
Reply
#3
[Image: picture1ui.png]

Uploaded with ImageShack.us
Reply
#4
I think the game sometimes is more demanding at some times, So the fps/EE are not stable.

Also, enable High Performance in Control Panel. This will use 100% raw power of cpu and might help you get better fps. Tongue2
[Image: recodersignature2.png]
Reply
#5
and put your notebook/laptop on the power cord, cause I said this before on another post, but u'll see ur power plummet if u keep it on battery only hehe.
Reply
#6
heed all your advice guys, and it still remained the same. i tried another game atelier iris, and this thing didnt happen. i guess this just happened due to my crappy cpu. well, you can only do so much with a laptop.
Reply
#7
Grab the latest beta from here http://www.pcsx2.net/svn.php

then enable "MTVU Hack" under the speedhacks section, as you have a quad core this will help greatly Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
It's reading from the DVD disc that causes the slowdowns. Crete an ISO image of your disc using a program like imgburn and run the image directly with the internal ISO reader of PCSX2
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)