Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
updating problem
#1
Exclamation 
Hello, I am using linux mint 16.
I installed pcsx2 from the ppa. So it should update automatically shouldn't it, on the top of the pcsx2 window it says PCSX2 1.1.0.0(svn) Feb 1 2014. I ran a upgrade command int the terminal . The version on top on the pcsx2 window didn't not change , but the graphic plugin Gsdx did change in appearance. So maybe it only updated part of the program or maybe it did get the update and the version number didn't change.
Reply

Sponsored links

#2
Which ppa? mine Wink Which version did you use? pcsx2 or pcsx2-unstable, the latter is outdated because I didn't have any free time recently.
Reply
#3
(06-12-2014, 06:53 PM)gregory Wrote: Which ppa? mine Wink Which version did you use? pcsx2 or pcsx2-unstable, the latter is outdated because I didn't have any free time recently.

I am using pcsx2-unstable.
I cut and paste this from the linux mint ppa manager.

deb-src http://ppa.launchpad.net/gregory-hainaut...ppa/ubuntu saucy main
deb http://ppa.launchpad.net/gregory-hainaut...ppa/ubuntu saucy main
Reply
#4
get the stable version (I think it is just pcsx2) which is more recent. I really need to update all of them ...
Reply
#5
Thank you Smile
Reply




Users browsing this thread: 1 Guest(s)