Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
valkyrie profile 2 scaling problem / after image
#1
hi guys , before creating this thread i did search the forum and red the wiki , i didnt find about my problem

version : 0.9.8 r4600

game version DVD-PAL

my problem : whenever i use scale ( 2x 4x 6x ) or custom res , the square objects appear

it doesnt appear in native res

m config :

EE/IOP - default
VUs - default

speedhack : OFF
vu add hack ( gamefix )

the rest is default

plugin settings :

d3d10 hardware

alpha / offset hack doesnt solve the problem


builds tested : 0.9.8 r4600 / 4918 / 5001

i have 2 VGA 9600GT and a 8800GT , i switched them over but the problem still around , thus i guess it's not my VGA problem rite ?

any suggestions ? i dont wanna play this game on native res LaughLaugh


4x scaling


[Image: 5d22364764127b1ec3832055e6216e11_4219215...375881.jpg]



native res



[Image: ea3f9cac21019f9b8b716ef4efbf69bb_4219216...383123.jpg]



btw i have one side question : does HW anti aliasing really works in native res ? it doesnt work for me , this is a native res + 4x HW anti aliasing screenshot , it doesnt look like there is any different from a native res one !

native res + 4x HW AA


[Image: ebf4f6a3ced3496d2433836bfdf4443d_4219257...483042.jpg]





and another problem : after image

[Image: 126f9c6178db084ee8ca396f54a375f1_4219312...593043.jpg]

this happens on all settings , native res , scaling

this problem is bearable tho the after image disappear after 1 ~ 2 sec
Reply

Sponsored links

#2
Did you enable skipdraw hack ?
This is what caused this "after image" effect for me...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
thanks for that , my skipdraw is set to 1 , idk what it does so i decided not to mess with it Wacko

now should i set it to 0 or 1 or another value ?
Reply
#4
Have you tried using svn 5125, been working great for me so far. I'd recommend it. Also don't enable the skipdraw hack unless it's specifically needed for a particular game, so set it to 0.

Make sure everything is set to default for a baseline test, to begin with. Then if it doesn't work you change settings. Try using the offset hack, or the wildarmsoffset. If you're not sure what you are doing regarding pcsx2's own settings, try using the presets at the bottom of the options dialog screen, it will automatically set it up for you, start with the safest preset and work your way up.

Once you have found a preset that works best for you, untick the preset box again, and ensure the MTVU hack is enabled if you have more than a dual core cpu.
Reply
#5
(03-17-2012, 05:28 PM)Asmodean Wrote: Have you tried using svn 5125, been working great for me so far. I'd recommend it. Also don't enable the skipdraw hack unless it's specifically needed for a particular game, so set it to 0.

Make sure everything is set to default for a baseline test, to begin with. Then if it doesn't work you change settings. Try using the offset hack, or the wildarmsoffset. If you're not sure what you are doing regarding pcsx2's own settings, try using the presets at the bottom of the options dialog screen, it will automatically set it up for you, start with the safest preset and work your way up.

Once you have found a preset that works best for you, untick the preset box again, and ensure the MTVU hack is enabled if you have more than a dual core cpu.


thanks it worked !

Reply




Users browsing this thread: 1 Guest(s)