Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
valkyrie profile 2 : silmeria on my laptop
#1
can anyone help me either to configure my pcsx2? for playing valkyrie profile 2

specification:
Operating System = Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 32-bit
Physical RAM = 2216 MB
CPU name = Intel® Core™ i7-2635QM CPU @ 2.00GHz
Vendor/Model = GenuineIntel (stepping 07)
CPU speed = 1.998 ghz (8 logical threads)
^ from pcsx (show console), total RAM 4096 MB

Display adapter type AMD Radeon HD 6490M
Total available graphics memory 1108 MB
Dedicated graphics memory 256 MB
Dedicated system memory 0 MB
Shared system memory 852 MB
DirectX 11

just started trying to play:
in town : fine, when stepping out of town fps dropped to ~45fps
in first (forest) dungeon : dropped to 15~25 fps
in battle (tutorial) : fine, ~60 fps

current configuration :
direct 3d11 (hardware) 2x native, texture filtering checked, 8-bit not checked
speedhacks : EE and VU both 2, enable INTC checked, wait loop checked, MTVU checked
everything else is default
pcsx2-5128
Reply

Sponsored links

#2
2.0Ghz is not quite enough
try VU cycle stealing at LV-2,set power plan to "High performance" laptop must be power-plugged-ined and laptop's temperatures is NOT going beyoud 81C.

or try this guide
http://forums.pcsx2.net/Thread-PCSX2-con...-SUPPORTED
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
you might want to select native mode in gsdx since your video card only has 256 dedicated memory 2x upscaling might cause to much load on it.
Intel Core I7 930@3.5GHz(TB, HT), 6GB DDR3@1600MHz, Geforce 970 G1
Reply
#4
(04-19-2012, 12:46 PM)hyakki Wrote: you might want to select native mode in gsdx since your video card only has 256 dedicated memory 2x upscaling might cause to much load on it.

hmm, putting it back on native makes the game image very bad (i like full screen / 720p)

for the settings... let me try first
Reply
#5
VP 2 is a "megathrust", and bith your CPU and GPU will be too weak for it.
you can still try to enalbe Skipdraw to 1.
it will bring a few graphical glitches, but will greatly improve speed
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
*well i bet on jesalvein since that game is a Megathrust to near Deadly/Disasterous demanding.
*one more thing not even my i5-2500 at 3.3Ghz and HD5750 is NOT full speed all the time.
*native resolution is required for this game because you will expect to see a graphical glitches on the lower part of the screen(non-battle).
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#7
(04-19-2012, 01:57 PM)tallbender Wrote: *well i bet on jesalvein since that game is a Megathrust to near Deadly/Disasterous demanding.
*one more thing not even my i5-2500 at 3.3Ghz and HD5750 is NOT full speed all the time.
*native resolution is required for this game because you will expect to see a graphical glitches on the lower part of the screen(non-battle).

wierd i have a laptop and i have fullspeed all the time Wacko even at 2x native.
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#8
@warweeny

may i see your current screenshot how quality is that x2 native?
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#9
hmm, i don't really think i have seen any graphical glitches...
oh well, if it's hardware then i cannot do anything about it

but hell, the only thing i need is to move quite freely in the dungeon... oh well

*putting on high performance... somehow worsens the situation, in the town i got lower fps, while no improvement in the dungeon
*the graphical glitch is on... top left side of screen when entering fight
Reply
#10
(04-19-2012, 04:40 PM)chaos_aurelius Wrote: *putting on high performance... somehow worsens the situation, in the town i got lower fps, while no improvement in the dungeon
*the graphical glitch is on... top left side of screen when entering fight
*check your laptop temperatures using CoreTemp
*stay on native resolution(gsdx setting)
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply




Users browsing this thread: 1 Guest(s)