Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ver 1.4 seriously lags during Grandia 3 gameplay
#1
Photo 
Hey guys, I've been encountering serious lags during gameplay (Grandia 3) speed drops down to even less than 50% and fps to 30.00, I have a pcsx2 ver. 1.4.0 and here is my pc specs:

Processor: intel core i3-3220 @ 3.30Ghz
GPU: Nvidia Geforce GT630
OS: Windows 10 64bit
Memory: 4Gb
Monitor resolution: 1366x768

I've tried every settings stated here in the forum and out but still experiencing the lags, it is almost unplayable..

Thanks guys..
Reply

Sponsored links

#2
What do your CPU temperatures reach when it starts slowing down?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
I didn't check the CPU temp but based on the task managers performance monitor, CPU usage is only 40%..
Reply
#4
I would check your power plan is set to "high performance" in windows and that you have it plugged in on a flat surface, I would check them temps though, just to make sure it isn't throttling.


Also what do the EE, GS and VU (if you have it) percentages say at the top of the emulator window?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
(07-05-2016, 04:56 PM)refraction Wrote: I would check your power plan is set to "high performance" in windows and that you have it plugged in on a flat surface, I would check them temps though, just to make sure it isn't throttling.


Also what do the EE, GS and VU (if you have it) percentages say at the top of the emulator window?

It's not a laptop ??
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
(07-05-2016, 04:59 PM)jesalvein Wrote: It's not a laptop ??

I guessed it was from the lower spec i3, gpu and a laptop resolution Tongue
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
It's a desktop pc, and yeah it's a bit old I guess, purchased it 3 years ago, I got the temperature though, the 2 cores rated at 43 to 48 degs on 40% usage..
Reply
#8
hmm that should be fine. Okay what about those percentages?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
Speed: 43% (25.77) | Limiter: Normal | GSdx D3D11 HW | 640 x 448 | Auto | Interlaced | EE: 100% | GS: 37%

That's the one I took now..
Reply
#10
hmm looks like your EE (or VU's) are hogging all the CPU. You could try the MTVU speedhack, it might help you in this case. Beyond that, it's getting a faster CPU I'm afraid.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)