Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
very poor performances with gtx750 ti
#1
Hi All,

i've installed PCSX2 on my ubuntu 16.10 "xenial" distro. I run with a I5-661 (3,3 Ghz) processor and a nvidia GTX 750 Ti GPU and have installed nvidia proprietary drivers.
Every game I run with this hard/soft config only get at a poor 15/20 FPS "in game". I can reach 60 FPS in "menu" of game...
I also tried to disable all graphic filters (Anisotropic filter, AA , Native resolution etc...) ==> No results

When running PS2 games, GS is all of the time at 99%, is it normal ? If no, what should i do ?

I viewed several pcsx2 youtube videos with same GPU and they show a 60 FPS, so I don't understand why with the same GPU i can't get 60 FPS (even in windowed mode).

Can anyone help me as I think my computer should run PS2 games at 60 FPS ?

Thank you !
Reply

Sponsored links

#2
what games
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
Your GPU is fine, but your CPU isn't great for PCSX2. It should run most games better than just 15/20 fps in game on native though.

Ubuntu 16.10 is just in Alpha state as far as I know, so are you sure it's not an OS/driver issue?
Reply
#4
Did you enable Vsync ? Are you sure you driver is properly installed ? How did you launch PCSX2?
Reply
#5
(06-08-2016, 04:04 PM)gregory Wrote: Did you enable Vsync ? Are you sure you driver is properly installed ? How did you launch PCSX2?
Hello
1- i will check this this evening
2- i think, but how can i check that ?
3- i start pcsx2 via console or via kde menu --> seems to not affect fps performances

The tested games : tekken 5, r-type, gran turismo 4, devil may cry
Reply
#6
Hum for tekken5 and GT4, I would suggest to get latest git version.
Reply
#7
(06-08-2016, 07:55 PM)gregory Wrote: Hum for tekken5 and GT4, I would suggest to get latest git version.

Hi, think it was a problem related to nvidia settings, specially with "powermizer" mode sets to auto. Seems that when sets to "auto", the GPU is under clocked and with PCSX2 the GPU never set mode to "Performance". So i was playing with really under clocked gpu.

Tried with "performance" mode this evening and i can get most of the time 60 FPS in 8x AA, 3x native resolution, texture filtering sets to "Bilinear (PS2)", Fxaa shader "on".

So you're right, my CPU is "light" for PS2 emulation, i see EE at 90% most of the time.
Reply




Users browsing this thread: 1 Guest(s)