Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
wana play lag free :(
#1
I need help. I don't inderstard.
I have a monster for computer, but I can't play ps2 game without lag or graphic glitch. Sad

My spect computer was,

---
---OS: Windows 10 Pro 64Bit
--CPU: AMD FX 9590 - 8Core ~4.7GHz to 5GHz
--GPU: Nvidia GTX 970 Strix 4GB
--RAM: 32GB DDR3 @ 1800
-Board:
GA-990FXA-UD3 R.4.0
---

Game I want to play:
Ratchet and clank 1 2 3 deadlocked
Jak dans Daxter 1 2 3 X
downhill domnation
ape escape
kingdom hearts 1 2
---

this is my seting in the emulator.

1
[Image: 82147401eeiop.png]
2
[Image: 91052202VUs.png]
3
[Image: 93407203GS.png]
4
[Image: 93467804fenetre.png]
5
[Image: 33073705speedhack.png]
6
[Image: 44905206patch.png]
7
[Image: 62771007plugin.png]



8      bios  39001


9
[Image: 62760309videosetting.png]


please help ME :'(
I want to play all this game without lag on my computer.

(game I try with iso and original disk)
---OS: Windows 10 Pro 64Bit
--CPU: AMD FX 9590 - 8Core ~4.7GHz to 5GHz
--GPU: Nvidia GTX 970 Strix 4GB
--RAM: 32GB DDR3 @ 1800
-Board:
GA-990FXA-UD3 R.4.0
Reply

Sponsored links

#2
PCSX2 does not emulate R&C games properly yet, so you will have slow downs in them, the rest should work full speed either perfectly or with minor glitches in the latest build.

Download the latest build from here:

http://buildbot.orphis.net/pcsx2/index.php
Reply
#3
first off put EE/VU back to defualts..
Reply
#4
I'd suggest turning off MSAA and Anti-Aliasing. That crap slows down any PC I have tried it on, but maybe your beast of a computer wont make a difference no matter what setting that's at. Lol

EDIT
Also, disable anisotropic filtering, that could help too.
Reply
#5
your CPU dont need speedhacks at all, turn speedhacks off
Reply
#6
(09-06-2015, 03:31 AM)elsword Wrote: your CPU dont need speedhacks at all, turn speedhacks off

Ratchet and Jak both need them. Don't give bad advice.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#7
so I have do all you say to my to do and I have lag or graphic glitch so I think if I want to play all my ps2 game in hd I have to wait.
---OS: Windows 10 Pro 64Bit
--CPU: AMD FX 9590 - 8Core ~4.7GHz to 5GHz
--GPU: Nvidia GTX 970 Strix 4GB
--RAM: 32GB DDR3 @ 1800
-Board:
GA-990FXA-UD3 R.4.0
Reply
#8
you may actually be slowing yourself down if you use software mode.

Kingdom Hearts1/2 will run without speedhacks at all, for one. (only use MTVU)

I did some tests on an i7 with fezzer, I have never had my hands on any AMD CPU to test, but have a look a this:

http://forums.pcsx2.net/Thread-Some-inte...70k-3-5ghz
Reply




Users browsing this thread: 1 Guest(s)