Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
warning : MicroVU
#1
Please help me correct this warning
microVU1 Warning: Branch in E-bit delay slot! [2908]

This brings the fps down to 16. Thus, the game doesn't work properly.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
You need to provide that info as jesalvein asked. But have you changed any round/clamp modes in VU1 Section (PCSX2 --> Config --> Emulation Settings --> VU --> VU0/VU1 Advanced Recompiler options)

Chnage it to default or try different options and see if that fixes it. Tongue2
[Image: recodersignature2.png]
Reply
#4
(08-25-2012, 10:53 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Reply
#5

You're supposed to write something.
Reply
#6
Processor : Intel Dual core T4300 2.1 GHz
RAM : 4GB
Graphics : Intel mobile 4 series
PCSX2 0.9.8
Game : Smakdown here comes the pain ISO
Reply
#7
Your PC is too slow to handle pcsx2 at fullspeed. Play it on your ps2.
[Image: recodersignature2.png]
Reply
#8
your cpu is the reason its slow, not the branch slot warning
Reply




Users browsing this thread: 1 Guest(s)