Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
weird echo voice in digital devil saga
#1
Hey
when ever someone talks in digital devil saga their voice echo. I tried other games and its fine. The game usually runs around 50-60 fps. I messed around with the sound plugin but still. Any idea how to fix it? Its only the voices other sound effects are fine. I checked yourtube and the voices should not be echoing
Reply

Sponsored links

#2
Disable the "Async" method, if it is enabled, in your sound settings and set it to TimeStretch.

Edit: Actually, can you take a picture of your sound settings? That'll be much easier.

Also, are you using any speedhacks?
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#3
this can be caused by incompatible Reverb setting or the 5.1 setting.
Reply
#4
here is the pic of my sound plugin http://imageshack.us/photo/my-images/864/unledgctr.jpg/
and yes i am using speed hack. I got all the default checked and got ee at 2 and vu at 1. Also another weird thing that ee and vu cause that sometimes the game starts to shake, but usually happens when frame rate drops. In other games it works fine
Reply
#5
The reverb problem is known and just now we figured out a likely fix.
If you fetch the latest SVN build and use the SPU2-X.dll from that, the bug will be gone.
http://buildbot.orphis.net/pcsx2/
Reply
#6
o cool thank
Reply




Users browsing this thread: 1 Guest(s)