Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
weird okami speed problem
#1
Hello everybody,

I have a weird speed problem with the ntsc version of okami. After you completed the introduction area, repaired the star bridge and went through the portal (all in a solid 60 fps) you come to an area with a lot of stairs. My game had a huge speed drop in this area. However, when i checked the fps counter, it was still constantly a solid 60 fps, even if the game was about half the normal speed. After this i tested the area with the speed limmiter off, and then the game ran slightly faster than normal and with 110 fps on the fps counter. (while the "normal" area's ran extremly fast with 110 fps on the speed counter). So i can either play this area very slow, to fast or i have to manualy change the fps limiter constanly.

Is there a better solution to this problem?

Thanks in advance!

btw this is on 0.9.7 beta
Reply

Sponsored links

#2
if you are using the EE speedhack disable it as it causes fake fps readings.

Reply
#3
disable speedhacks okami doent like them
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#4
thanks for the swift responses!

I decided to just disable speed hacks altogether for this game, because they aren't really necessary to get 60 fps and they give a couple of issues for this game.

thanks again!

BTW WarWeeny ik zie dat je ook uit nederland komt Smile.
Reply
#5
(02-02-2011, 01:21 PM)roytheone Wrote: thanks for the swift responses!

I decided to just disable speed hacks altogether for this game, because they aren't really necessary to get 60 fps and they give a couple of issues for this game.

thanks again!

BTW WarWeeny ik zie dat je ook uit nederland komt Smile.

lolz ff toevoegen op msn dus xD
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#6
BTW this is an english only forum. Kindly enjoy your warnings.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
lol ways to overdo it >.>
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply




Users browsing this thread: 1 Guest(s)