Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
what am I doing wrong? (regarding Black)
#1
https://www.youtube.com/watch?v=PmqpBlmZQkc
https://www.youtube.com/watch?v=vHeV7i4IgZ8&t

the above two videos show black being emulated with the sky and all effects. They said that the renderer is opengl hardware. However, when I use opengl hardware on my pcsx2, I still get the Black sky and the missing effects. Loading in software mode then switching to hardware mode fixes the sky, but not effects like sunlight, and the reloading DOF.

My PCSX2 version is 1.4.0, dated 1/5/2016. My video card is a geforce gtx 1070. I am using windows 10

How can I get it to look like the video? Is there a specific version I need to dl? Thanks much!
Reply

Sponsored links

#2
maybe latest GIT ?
did you apply the settings mentioned in the video comments ?
Especially HW depth ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Yeah, it was the latest GIT, thank you much!
Reply
#4
(05-11-2017, 09:27 AM)jesalvein Wrote: maybe latest GIT ?
did you apply the settings mentioned in the video comments ?
Especially HW depth ?

Even though the sunlight and depth of field work in Hardware mode now, there is this white line that surrounds the players FOV, I have attached a picture, can one of the PCSX2 developers take a look at this? You can see the white line around the tables and chairs. The white line moves with the player's field of vision.

I am using the latest pcsx2 GIT


Attached Files Thumbnail(s)
   
Reply
#5
Found the solution: enable HW Hacks and select Round Sprite: Half
Reply




Users browsing this thread: 1 Guest(s)