Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
what hard drive
#1
hi I have been using pcsx2 on my desktop(i7 gtx980 16gig) for a few years and its been fine but i have just bought a gaming laptop to play games on the go.
my laptop is a i5 with a gtx 960m and 16gig with 128ssd and itb hard drive

The main game i am playing is final fantasy 12 one version is a direct rip from my pal copy and the international one i made from my ntse and Japanese  ver both work fine on the desk top.
on the laptop it will just work fine then suddenly pause the continue (worse if i upscale it)
I did a google search and found a post and found that putting iso on ssd will help and it did works fine fast even when upscaled.

have i made a bad iso or do isos need a ssd to run off

I can play the game fine if i copy the iso to the ssd

ps i am using the stable release is there any advantages to using the git releases?

thank you
Reply

Sponsored links

#2
Most modern hdds should be fast enough. To my knowledge the quality of the iso should not affect read performance.

Maybe the different location shadows the actual problem and this is only a coincidence. Is it a problem to keep the disk on the ssd?
Reply
#3
(11-27-2015, 10:35 PM)willkuer Wrote: Most modern hdds should be fast enough. To my knowledge the quality of the iso should not affect read performance.

Maybe the different location shadows the actual problem and this is only a coincidence. Is it a problem to keep the disk on the ssd?

thanks not a problem to play of ssd but just wondered why i had problem with other drive
Reply
#4
I dont't know. Internal sata hdds should be fine. If you use an external usb1.1 hdd or a network drive it could make sense.
Reply
#5
i do not no why but compressing the isos fixes the problem on running the games on a normal drive so im happy
Reply
#6
Possibly because they are cached. Either due to the compression itself (but I guess not) or maybe because you loaded it more often and did more processing and now windows considers it as sufficiently important to cache it. But good that you sorted it out.
Reply
#7
Sorry to bring this up but I have found out the problem and just thought I would post as it may help some one out.

when I unchecked allow harddrive to be indexed on the usb or non ssd hard drive it works fin without stutter of freaze
Reply




Users browsing this thread: 1 Guest(s)