Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
what was the default configuration of SPU2-X 1.1.0 plugin?
#1
I was tweaking whit it and got bad result but dont know how to make it to the default settings and dont remenber which was

also I download those beta plugins but they dont seem to appear on the lists

I guess I can reinstall the whole thing but how I can do that?
Reply

Sponsored links

#2
well if you are using such an old plugin it would appear you use an old emulator also.

try downloading and installing both of those i will post and be sure to follow the instructions, after u finish with both just copy over your memory cards and bios and u will be fine and with your problem solved (also they work better and faster).

http://forums.pcsx2.net/Thread-PCSX2-Bet...ember-2009

http://forums.pcsx2.net/Thread-PCSX2-Bet...March-2010
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#3
downloaded that,but controls dont respond except in menus

EDIt: seens to happen only in monster hunter
Reply
#4
(05-22-2010, 01:18 AM)RJMC Wrote: downloaded that,but controls dont respond except in menus

EDIt: seens to happen only in monster hunter

are u sure u are using the latest versions of the plugins in the configuration? (it must have 2 of each plugin one old and one new...)
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#5
yup,problem still exists,now the keyboard dont answer
Reply
#6
(05-22-2010, 12:51 AM)RJMC Wrote: I was tweaking whit it and got bad result but dont know how to make it to the default settings and dont remenber which was

Just delete the spu2-x.ini in the "pcsx2\inis" folder and it should go back to the defaults.


Do you get errors in the PCSX2 output window when trying to load the beta plugins?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
yes some gs things
Reply
#8
(05-22-2010, 02:10 AM)RJMC Wrote: yes some gs things

If you won't even bother telling us some good info or typing some error message, I don't see why anyone should use their free time to help you.
[Image: newsig.jpg]
Reply
#9
there is also a error that say "w32pthreads.v3.dll." was not found,but happens when I open the configuration menu

it repeats like 4 times but the configuration windows open

the output appears
Plugin load failure: plugins\GSdx-SSE2.dll
SysLibError Message:<NULL>

and repeats 3 times more
happens when I open the configuration window

but the pcx2 executes fine except the controllers problem whit monster hunter

EDIT:same controlls problems happens whit devil may cry
Reply
#10
You didn't read the readme txt file in the March 11 plugin pack.
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)