Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
what was the first pc you ran pcsx2 on
#1
what was the first pc you ran pcsx2 on?

You dont have too write all of this if you dont want too. _____________________________________________________________________________________
mine was a dell
1.8ghz pentium 4 that i software overclocked too 2.7ghz
added an ati 3650
got 35-45 fps in pcsx2 games
*i also got 40fps in the kung fu panda pc game on max settings with a resolution of 1280x1024
and got 20-30 fps in ac1 on max setting in 1280x1024 with hud on as low as it could go. which helped alot*
this was also when i had first got in to pc gaming and didnt know about turning the resolution down which probly wouldve given me alot more frames.

before i overclocked and added a new card too it i was getting 10-15 fps

one time i put the cpu clock at 2.8ghz with the 3650 and the game ran smooth but was in slow motion because the clock was too high
i had hooked up 5 fans too the cpu through striping and cutting cables from the psu
it ran for one week and died

with the 5 fans it stayed at a cool 85 degrees celcius lolLaugh



then i got a new computer an emachines et1331g-03w
came with 6gb ddr2 ram
amd athlon ii x2 dualcore @ 2.7ghz
750gb hdd 7200 rpm
nvidia 6150 graphics onboard graphics
350 watt psu
for $400
upgraded the psu too a 750watt apevia, overclocked cpu too 3.1ghz added an ait 4670 *which i overclocked the hell out of that thing
*gpu 700mhz mhz*
*memmory clock 875mhz*
overclocked
*gpu 920mhz*
*memmory clock 1230mhz*
didnt overvolt and it was unstable and would crash every 30min
and then i went too a 5770
long ago in a distant city, i batman defender of gotham unleashed an unspeakable order. but a foolish clown wielding a menasing laugh steped forth too opose me.
Reply

Sponsored links

#2
Athlon XP 1.8Ghz - 512MB RAM - Radeon 9600XT 128 MB
Athlon 64 2.0Ghz - 1024MB RAM - Radeon X800GT 256 MB

Running DMC (NTSC version) on a custom compiled (unstable) PCSX2 0.9.1 (or later ??) with hardcoded VU-skip, haxored zeroGS and zeroSPU @10-15 FPS output and full game speed.

The first PCSX2 version I had was the 0.3 (or 0.5 - 0.6 - not sure - can't remember) tho.
Probably running the interpreter on a Duron 1.2Ghz 256 RAM and Riva TNT2 M64 with 32 MB.
Reply
#3
Celeron 2.0Gz,GeForce 4(I'm not sure about the card,either it was this one or FX5500)and 256ram
I also tried running it on AMD Athlon 1.5Ghz,FX5500/5200 and 512mb ram

I don't remember how much speed I get but it was less than 10 or 5fps
Reply
#4
Mine was an intel Pentuim 3 1ghz[nope its not a socket 370 on a riser] slot 1 computer with 256mb memory and a 64mb Geforce 2 GPU it was back at 2004 [I think Tongue2] it ran the bios at around 5-10fps if I remember correctly
My New PC
[Image: 1714419.png]
[Image: stargate_sg_1_stamp_by_OmegaDreamSeeker11.jpg]
Reply
#5
PCSX2 virgin here, just started a few weeks ago with my old (but still awesome imo Smile ) rig:

Mainboard : Asus M2N68
Chipset : nVidia nForce 560
Processor : AMD Phenom X4 9750 @ 2400 MHz
Physical Memory : 2560 MB DDR2-SDRAM
Video Card : NVIDIA GeForce 8800 GT 1GB
DirectX : Version 9.0c (May 2010)

Runs nearly all 2d stuff full speed, don't mention 3d, heh. Still, I'll be using my old faithful for a long while hopefully...
Reply
#6
my processor was like i think an e4400 2.4ghz and 3 gigs of ram, dont remember the vid card. but i remember playing stella deus and getting 50+ FPS back in like 2007-08ish time.
CPU: AMD Phenom™ II X6 1090T @ 3.2 - 3.6(turbo)
RAM: 6gb ddr3 1333
GPU: ati hd 5770 1gb gddr5
OS: Win7 64bit
Reply
#7
Pentium 4 3.0Ghz
GPU Radeon 9600 pro
1 Gb RAM
First game i ran on pcsx 0.9.2 was Final fantasy 10. It was somethingHappy
Phenom 1055T x6 3.5GHz ; nVidia GTS 250; 6Gb RAM; Windows 7 x64
Reply
#8
2.2 celeron, GeForce FX5200, 640mb ram. PCSX2 0.8.1 ( I want that old logo for my compiles, I liked it Sad )


edit: I've been at this longer than I thought lol
Reply
#9
(12-15-2010, 11:24 PM)Saiki Wrote: 2.2 celeron, GeForce FX5200, 640mb ram. PCSX2 0.9.2 ( I want that old logo for my compiles, I liked it Sad )
Is it this?


Attached Files Thumbnail(s)
   
Reply
#10
nope, that's 0.9.4/0.9.6 0.9.2 was white
Reply




Users browsing this thread: 1 Guest(s)