Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
whats worng? help please have PCSX2 0.9.6
#1
why its not work?

[Image: jztuofty5nni.jpg]



my setting its this:


[Image: hwnjmu1zvtoh.jpg]


did you see somting worng?

look on the cpu maybe its there


[Image: htmnzrwyctni.jpg]


help fix it to me games dont work to me

Sponsored links

#2
Uh, I'm having a little trouble viewing all your images. From the one I can see, I can tell you that you need to download the latest version of the emulator. It's right on the main page (where your 3 threads are listed)

And if you can't get your screen shots uploaded right, maybe you could type up a little bit of an explanation. Your post lacks any indication of a problem, otherwise. Smile

EDIT: Ok, I got the images showing now. Doesn't tell me much, except that that Dragonball ISO in your downloads folder is loading up correctly... Rolleyes
#3
post the problem like black screen all the time or plug in failed to initialize stuff like that (check console window it might list the issue), and post detailed pc specs, like cpu gpu ram and os.
Mobo: EVGA X58 SLI LE
CPU: Intel i7 920 C0 @ 4.2 Ghz 1.36v Cogage Arrow
Ram: 3x2GB OCZ Gold 1690 9-9-8-24 1.65v
GPU: MSI GTX580 Lightning @ 970/2200 1.09v+MSI GTX460 Hawk PhysX
HDD: Corsair Force GT 120, 2x F4 320GB Raid 0,F4 2TB, WD-G 1TB
PSU: Corsair HX850 80 PLUS SILVER Modular
Case: Antec 1200 EVGA Mod
#4
Love your Iso Path in your screenshot. It's quite... explicit.

closed & warned for piracy...
again...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)