Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
why am i getting speed slowdowns in framerate
#1
i recently bought a gaming super laptop. i have alienware 17, win 8.1 pro, 32gb ram, 8gb nvidia graphics card and a 1 tb hardisk which uses 80gb ssd as caching

i am playing legacy of kain defiance on pcsx2 1.2.1. the settings are the same. i didn't change anything. i just enabled speedhacks and i set ee cycle rate to 2

in the graphics plugin i set it to directx 11 hardware. when i set it to native resolution and i play the game the speed is 60fps, but if i look real close at the screen i will see that the graphics have horizontal lines from the top of the screen to the bottom. i then set it to 2x native and the lines went away, but now i noticed that in some areas in the game that are a bit graphical the fps drops down to 40fps. that should not happen and my monster of a laptop should be able to handle it. i set pcsx2 to use the nvidea card

why is this happening? am i doing anything wrong?
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
i have an i7 2.9ghz cpu and my graphics card is nvidia geforce gtx 880m. i said rest of specs before. i am running an iso

can someone plz tell me the exact settings to make 2x and 3x run smoothly? my laptop can handle it
Reply
#4
Which i7 model ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
   

plz tell me the settings with pics if possible
Reply
#6
care to tell which ee% & GS% you get when getting slowdowns ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(11-30-2014, 07:13 PM)solidus Wrote: i set ee cycle rate to 2

Why did you do that? Was it needed?
What about other speedhacks? Are these enabled as well?
Reply
#8
on my old laptop my system used to crash and get blue screen if i didnt set ee cyclerate to 2. i enabled it here also and put ee cyclerate to 2. i disabled it. it's bit better but it still drops down to 40fps at some times. is there anything else i can change in the settings?

or is it normal for some fps drops every now and then?
Reply
#9
did you try enabling mtvu?
Reply
#10
here is screenshot of slowdown:-
   

outside the doorway the fps is around 45 when i am running in this area. when raziel enters the door then fps goes back to 60 fps. this is after i disabled the speedhacks

before when the speedhack was enabled and ee cyclerate was set to 2 (i didnt touch other speedhack options) during some fights with kain there was slowdown and fps dropped to 40 fps as kain was slashing the enemies. it was noticeable and kain slashing the enemies was bit slow. in other areas the fps was 60 when kain was slashing the enemies and the slashing was normal and fast

these slowdowns are location based. now i have to see if there are noticeable slowdowns in fight scenes after i disabled speedhacks

mtvu is off. speedhack is disabled. should i enable or disable speedhack? if enabled then plz show me screenshot of the settings that i should use for it
Reply




Users browsing this thread: 1 Guest(s)