Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
why cant i get pcsx2 to work on win 7
#1
so when i start pcsx2 it ask me to be configured, so i do. then i get the null massage, then i try again then i get the other massage (it in my attachment) any thing i try i get this massage, like change graphics plugins, sound, cdvdrom nothing


Attached Files Thumbnail(s)
           
Reply

Sponsored links

#2
which version it is? that I know, with any version starting from 0.9.6 you should have no troubles of memory allocation
My Laptop:
CPU: intel T4200 @ 2.0 ghz
GPU: Intel GMA X4500M
Ram: 3 Gb DDR2
SO: WinVista Home Premium // Windows 7 Ultimate x32
Reply
#3
yea its 0.9.6
Reply
#4
Are you running PCSX2 with the "Run as Administrator" command?
Intel Core 2 Duo QX9750 Extreme Edition | eVGA 790i FTW | BFG GTX 280 OC 1GB | 8GB of Patriot Viper
Reply
#5
For the null message activate the console from the "misc > enable console" menu it should tell you what plugin is giving a problem.
Reply
#6
i run the pcsx2 as administrator and now i just get the bad allocation msg, i cant do any thing
Reply
#7
It deos that to me then its says gs -1 then it shuts down.
Toshiba Satellite Notebook L505D
Windows 7 32-Bit - 3GB RAM
AMD Athlon X2 QL-65 2.1GHz
ATI RADEON 3100 256MB Memory Size-1GB shared.
DirectX 9/10/11
Reply
#8
i finally got it to work, but with directx 10 plugin i cant get the full screen 1440 900 like i could with directx 9
Reply
#9
Use alt+enter after you launch a game, It'll use your desktop resolution to do the fullscreen in DX10 instead.
Reply
#10
This is a rare bug, it happens also in Vista Sp2 (or 1). Just keep trying, eventually the emu is going to work, this happened to me a long time ago, but it got fixed without anything in particular, I just keep trying a few more times and then it worked again Tongue
PC:
EVGA 600 +80 PSU
NVIDIA GTX 550ti EVGA 2GB VRAM
[Image: hj0zqy-4.png]
OS: Debian Stretch 64bits  Cool
OS: Windows 10 Home 
Reply




Users browsing this thread: 1 Guest(s)