Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
wierd GS slowdown problem
#1
hi guys ...
i tried the game Bleach Battlers 2nd which is very GPU intensive i know and i got 35-40 fps with GS meter on almost 99% and GPU Load at 95%(from GPU-Z) ...
so i overclocked my GPU clock and memory which helped in so many pc games but pcsx2 ...
the GS meter is now at 75-80% and still the same fps with 60% GPU Load ...
oh and it's not the cpu as i get about 30% on the EE meter ...

my specs :
intel pentium Dual Core E5200 @3.2GHz
1GB DDR2 Ram
Nvidia Geforce210 512MB with GPU Clock 650MHz overclocked to 800Mhz and 400MHz Memory overclocked to 500MHZ

sorry about my english btw ,english isn't my first language ...
Reply

Sponsored links

#2
Play with default settings and dont use any speedhacks. Typically this problem because you use much speedhacks.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Reply
#3
There's not much to do... you have a very slow GPU and it's a pretty demanding game on that end, in fact using a (Software) renderer might be better for that game in you PC. Try with "native" enabled in GSdx D3D9 (Hardware), maybe the "allow 8-bit textures" will help too.

Make sure you have the latest beta too:
http://forums.pcsx2.net/Thread-PCSX2-off...ta-plugins
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
alright ...
turning speed hacks off increased GS Meter to 99% again with 5 additional fps ...
and using Gsdx Software actually increased fps by 10 so now i get up to 55 ...
thanks 4 your help and looks like my GPU really sucks ...
Reply




Users browsing this thread: 1 Guest(s)