Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
wierd fps problem
#1
ok here is the thing

if i play dragonball z tenkaichi 3 on 3x native i get 40 ish fps because of the lack of power my vidcard can give BUT when i turn off the fps limiter i get like 70+ frames.. how is this possible? :/ is there anyway that i can turn off the limiter but also can get normal speeds aka fullspeed?

and what is the cause of this?

thanks in advance Smile

settings of the pcsx2 are default the only thing i have checked is the mtvu hack and the reccomended speedhacks.
and the bumps in graphics ofcourse but that aside.

rev 5128
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply

Sponsored links

#2
Get a desktop laptops are too weak for pcsx2
Reply
#3
post the specs please?

@Riddler: welcome, first post already giving false info..
Reply
#4
see sig Smile

and riddler stfu, i can run dragonquest 8 fullspeed so there is nothing wrong with my laptop.
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#5
post your GSdx.ini please?
Reply
#6
direct x 11
blend bff
3x native scaling
texture filtering checked

the rest in unchecked.
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#7
are you using any speedhacks? they can distort FPS figures
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
BT3 benefits from vu stealing though, so that wouldn't be causing the issue.

@war: PAL or NTSC?
Reply
#9
Disable Vsync.
Reply
#10
@ refraction, only the recommended ones.

@ saiki, ntsc one (found it on a second hand place for only 4 bucks lol, currently the only game i own :C)

@ rama, when i disable vsync i get fullspeed( or with vsync and 2x native instead of 3x) but my question is more that if i disable the fps limiter i get more then 70 fps with vsync on (or is vsync disabled when i disable the limiter? that would explain alot Tongue)
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply




Users browsing this thread: 1 Guest(s)