Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
wild arms 3 speed problem
#1
hi i have a problem with wild arms 3Sad
in normal way the fps is good 55.60

but when the text is come like when i talk to people and so on the fps is drop to 35.45 Angry

please help

i use a beta ver r3091
and all speed hack are off
Reply

Sponsored links

#2
use latest official beta, and then we'll see...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
im not shure, try putting some speed hacks on, and in the gsdx section try and unchek everything exept texture filtering, and maybe set the resolution to low like 800 x 800 or native. i know it went faster for me a little. i checked mvu flag hack.
Intel Core2Duo E4400 @ 2GHz / Nvidia 8600 Gt / Windows 7
Reply
#4
Make some speedhack used then, perhaps your system can not catch up with that game and try native res at. Gsdx plugin.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Reply
#5
I have this issue as well.

I'm on a core i7 q720
gt240m with a gig of vram

it doesn't matter what settings you have, and the same bug also applies to Alter code f. Its something about the windows and the text that seems to lag the games. I remember someone mentioning that before when this was brought up.

for me the lag only kicks in when choosing a command in battle or when the menu is popped up, but you dont need full frames when dealing with menus anyway, so turn on the new async audio option in the SPU and it wont be a problem anymore.
------------
CPU: Core I7 Q720
Graphics: Nvidia Geforce GT240M
Ram: 4 gigs
OS: Windows 7
Reply
#6
i check this game in my new laptop with cori7 cpu 720 1.6 and gforce 330

i do not know why but the speed problem when the text is come up is fix

i think intel cpu are better in this game than amd cpu

i use *removed* and all the config are defult

Reply
#7
Have you tried enabling/disabling 8-bit textures? I don't have the game, but other games where I've had slowdowns in similar situations that usually fixes it. You can also try running in software mode (f9) and see if that evens out the framerate.
[Image: 2748844.png]
Reply
#8
Using the latest beta I dont have this problem, with my main pc(in sig) or my secondary pc with an phenom II x2 @2.9ghz. Could be the version you are using.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply




Users browsing this thread: 1 Guest(s)