Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
wild arms 4 slow downs
#1
hey

I downloaded wild arms 4 from *snip* on the pcsx2 on my windows 8 HP Laptop

i get alot of slow downs so what could be wrong then

here are my specs

Intel R core TM i7-3630QM CPU @ 240GHZ

here is my Ram info

8.00 GB

thanks

Sponsored links

#2
Well i have this game and no slowdown occurs during gameplay but anyway what type of setting you use . Im using defult settings and getting full speed.
#3
Hey

these are the settings i use when i play wild arms 4 on my pcsx2

thanks
#4
Use MTVU hack, set laptop to high performance power management. Use EE timing and VU cycle stealing as needed. Laptops are prone to heat-related throttling and 2.4 ghz is ok, but not great for some games. You haven't mentioned our gpu, so I'm assuming it's integrated HD4000. Maybe try software mode with 5 extra rendering threads if hardware mode doesn't work out for you.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



#5
Hey

I have 2 Graphics cards

my GPU on my intel Graphics card is GT2

and my GPU on my Nvidia graphics card is GF108

thanks
#6
Download the latest SVN. Go to your plugin settings. You can change your gpu to the Nvidia one for better performance in hardware mode.

http://pcsx2.net/download/development/svn.html
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



#7
Quote:I downloaded wild arms 4 from *snip*

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)