Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
wild arms alter code: F
#1
Hello,

I have a problem with this game and was wondering if anyone has any advice to solve it. I am using revision 1683 and I've used both GSdx 1.14 and 1.15 and messed with the settings (even speedhack settings) to see if this problem can be solved.

From the minute you load the game, the screen begins to shake like an earthquake? And makes everything a little blurry. I don't know how to fix this. The only plugin I noticed that removes the shaking is ZeroGS KOSMOS, but while it does get rid of the shaking, the game is laggy and unplayable.

I get full FPS with the game if I use GSdx, but like I said, the nonstop shaking makes it unbearable to play.

Has anyone else had this issue or knows how to fix it?
Reply

Sponsored links

#2
I think ive heard about this somewhere else, have you tried turning interlacing off?
Reply
#3
(08-28-2009, 02:47 AM)SPACEMANBEN Wrote: I think ive heard about this somewhere else, have you tried turning interlacing off?

Do you mean having it set at "none"? that's what I've always had it at and I guess didn't work :/
Reply
#4
Actually, what you want to do is to turn on interlacing. Cycle through the interlacing options and see which one is right for you. Weave fixes the shaking, but produces combing. Bob is nice for most games, but you still get a little shake once in a while. Blend will completely stop the shaking, but since every 2 frames are blended together, it makes the output looks blurry.
Nappa: Vegeta! What does the scouter say about his power level?
Vegeta: It's...one thousand and six.
Nappa: Wh-...really?
Vegeta: Yeah! Beat him up Nappa!
Nappa: Yay!
Reply
#5
Oh, and all those holes in the ground? Ignore them, it's a graphical feature!
No really, the game triggers a bad vif unpack bug, and I wouldn't consider it playable this way.
Reply




Users browsing this thread: 1 Guest(s)