Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
windows 7 problem
#1
ok here is the problem as followed

i have recently upgraded to w7 and now all my games are running at 80 steady.if i unlock the fps limiter i go over the 100 or even 200 fps so i dont get it why with limited enabled in the cpu config that all my games run at 80%....

specs:

amd phenomII 545 duo @ 3.8 ghz
4gb 800 mhz ram
nvidea 9800 gt 512 mb
windows 7

pcsx2 setup:

pcsx2 beta 1888
graphix dx10 bff blend (prefents shaking)
cpu - stock (as you open the zip folder)
no speedhacks

any help is apriciated Smile
Reply

Sponsored links

#2
Can you post all the settings you have under "CPU" in Pcsx2? There shouldn't be any reason why windows 7 is forcing your games to play at 80% speed.
[Image: 2748844.png]
Reply
#3
better make screenshot of "CPU" options, maybe you are missing something..
Phenom II X4 940 3 Ghz / 8 gb RAM 800 / Geforce GTX 460 / win7 64
Reply
#4
As Koji said show us your settings, it's difficult to help without. For now I can guess you either set a different "Custom FPS Limit" in CPU options (should be 0) or you enabled "Vsync" in GSdx.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
I believe what the OP is saying is that his games are playing at 80fps instead of 50/60fps even with framelimiter on. Try checking if you have specified a different framelimit on the cpu settings windows.
Or delete the pcsx.ini in the configurations folder.
Intel C2D E7500 2.940 ghz
MSI P45 Neo
MSI R5770 1GB
WD Caviar SE16 640GB
Seagate 320GB Barracuda 7200.10
2GB Kingston Value ram
Windows XP SP3/Windows 7 Ultimate 32-bit Dual Boot
Reply
#6
No, he clearly said 80% speed but it doesnt matter as all suggestions before still apply.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
here is a pic of the configuration

[Image: Untitled-3.jpg]
Reply
#8
Make sure Vsync ins off in the configuration settings of GSdx and that it's off in your drivers, as others said before me.
[Image: newsig.jpg]
Reply
#9
i kinda solved the problem but it has nothing to do with v-sync. apearenly it doent like to be in 85 hertz mode O.o when i go to 60 hz then i got 60 fps O.o
Reply
#10
Which means v-sync is on.
Reply




Users browsing this thread: 1 Guest(s)