Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
wizardry: tale of the forsaken land
#1
Has compatability for this game gone up with pcsx 2 0.9.8 or 0.9.9? I noticed on the compability list, info for it hasn't been updated since early 2011, was wondering if anyone had tried since then and maybe not noted it on the list.

EDIT
well i suppose what i'm really trying to get at here is, is the game fully completable on any version of pcsx2? Or is it still screwing up later in the game on all versions of it? Oh and i'm wondering about the NTSC U version that is.
Reply

Sponsored links

#2
I don't know of any screw ups. Care to explain?
Reply
#3
i haven't tried the game personally on the emulator so far, but from the the compatability list you can get in game, but apparently not finish the game. Of course the compatability list is only updated through 0.9.6 though. Seeing how it was marked on there, i figured it best to see if anyone has tried it on the latest version, before potentially spending several hours to find out where it is completable up to.
Reply
#4
Oh, that's outdated then. We've fixed a game breaking bug in this title some time ago.
Reply
#5
ohh i almost forgot, i have one more question. Does the game need analog at any points in time, or can the D pad be used for everything? I have to ask, because my controller is currently refusing to use analog while plugged into the computer(works just fine on my ps3 still) Its a rather unfortunate problem i've been having for a couple of months now, and haven't been able to get properly sorted out.
Reply
#6
okay, it seems i cannot even start this game up. I wind up getting a black screen is all. I can run the bios just fine however. Computer specs are Windows XP home edition service pack 3, 2GB RAM and a NVIDIA GeForce GT 430 grapics card. CPU is a pentium 4 with hyperthreading.

Plugins i'm using are all at default settings. I've tried swapping around to a couple of different graphicial plugins, with no luck. I'm using the lastest SVN build that the build bot has available.
Reply
#7
Make sure the console is up, and go and tick all the sources in the dropdown menu.

Are you getting any errors such as TLB misses or CDVD read errors?
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#8
tick all the sources in the dropdown menu? i'm not sure what you mean sorry. Also no, the console is not reporting any errors with the game running. Oh i also failed to mention in my previous post that i'm running 32 bit XP.
Reply
#9
There's a "sources" tab at the top of the console that, when clicked, is a drop-down menu.
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#10
okay found it, checked them all. Now i get spammed with what appears to be the same error over and over. Some kind of a load module error something cdrom. Its gibberish to me unfortunatly.
Reply




Users browsing this thread: 1 Guest(s)