Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
wwe smackdown vs raw 2009 fps problem
#1
i have a problem in fps during playing smackdown vs raw 2009 when i start the game it runs in 100+ fps but when game start in ring fps suddenly drop to less than 25 fps i have a system
Manufacturer:
INTEL
Processor: Intel® Pentium® Dual CPU E2140 @ 1.60GHz (2 CPUs)
Memory: 2046MB RAM
Hard Drive: 320 GB Total
Video Card: Nvidia GeForce - 9500 Gt - 1024MB
Monitor: Plug and Play Monitor
Sound Card: Realtek HD Audio output
Speakers/Headphones: Edifire X-600
Keyboard: USB Root Hub
Mouse: USB Root Hub
Mouse Surface: rigid
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp.080413-2111)
Motherboard: D945-GCCR




so can any 1 help me to improve fps or suggest me to wait for wwe online
Reply

Sponsored links

#2
SvR 2009 takes an awesome rig to get good speeds, your cpu is not good enough unfortunately. The fps your getting is close to wat is expected.

Try enabling all speedhacks, and the latest beta(has a newer and better speedhack) and make sure your using gsdx SSSE3 (can also lower the resolution) for more fps, other than that not much you can do.
Laptop Rig:

Core 2 Duo @ 1.8Ghz
3 gb DDR2-800 RAM
256mb ATI HD 3430
Windows Vista Buisness 32-Bit

Desktop Rig:

P4 HT @ 3.0Ghz
3 gb DDR2-533 RAM
256mb ATI X1300
Windows XP Pro 32-Bit
Reply
#3
(05-19-2009, 01:37 PM)Mortred Wrote: SvR 2009 takes an awesome rig to get good speeds, your cpu is not good enough unfortunately. The fps your getting is close to wat is expected.

Try enabling all speedhacks, and the latest beta(has a newer and better speedhack) and make sure your using gsdx SSSE3 (can also lower the resolution) for more fps, other than that not much you can do.

i enabled all speedhack but i receive same problem the game is not running smooth but fps increase to 40 fps but game is still so slow
any way thanks for u support
Reply
#4
40 fps with that rig is good, best you will get i reckon without a cpu upgrade.
Laptop Rig:

Core 2 Duo @ 1.8Ghz
3 gb DDR2-800 RAM
256mb ATI HD 3430
Windows Vista Buisness 32-Bit

Desktop Rig:

P4 HT @ 3.0Ghz
3 gb DDR2-533 RAM
256mb ATI X1300
Windows XP Pro 32-Bit
Reply
#5
what GSdx Settings are you using? post the GSdx ini from /pcsx2/inis
Reply
#6
(05-19-2009, 03:53 PM)Saiki Wrote: what GSdx Settings are you using? post the GSdx ini from /pcsx2/inis

there it is
GSdx ssse3

[Settings]
ModeWidth=0
ModeHeight=0
ModeRefreshRate=0
Renderer=0
PixelShaderVersion2=-65024
Interlace=0
AspectRatio=1
filter=1
tvout=0
nloophack=2
vsync=0
logz=0
fba=1
resx=1024
resy=1024
swthreads=1
nativeres=0
Reply
#7
check the native resolution checkbox in the graphics setting, it will lower the resolution but u may see an increase in fps.
Laptop Rig:

Core 2 Duo @ 1.8Ghz
3 gb DDR2-800 RAM
256mb ATI HD 3430
Windows Vista Buisness 32-Bit

Desktop Rig:

P4 HT @ 3.0Ghz
3 gb DDR2-533 RAM
256mb ATI X1300
Windows XP Pro 32-Bit
Reply
#8
you can also direct edit the ini changing resx=384 and resy=384.. might seem low but gives great a frame rate boost
ROG Asus G74S laptop
Intel core i7 2670QM @2.2(3.1ghz turbo) Nvidia 3gig GTX560m 8 gigs DDr5 Blue-Ray Burner windows7 64 bit
[Image: r1gyld.jpg]
Reply
#9
try this:
Code:
[Settings]
ModeWidth=0
ModeHeight=0
ModeRefreshRate=0
Renderer=0
PixelShaderVersion2=-65024
Interlace=0
AspectRatio=1
filter=1
tvout=0
nloophack=2
vsync=0
logz=1
fba=1
resx=384
resy=384
swthreads=2
nativeres=0

(if it's in sw mode, that runs faster with 2 threads. if 384 doesn't speed it up somewhat (10 frames or less is minor) then take the resolution to 256x256. however at that point it will be blocky and pixelated, so only use it if it isn't decient speeds, or to test if you can handle it at all)
Reply




Users browsing this thread: 1 Guest(s)