Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
xenosaga 3 settings help
#1
my specs are http://reviews.cnet.com/desktops/hp-pavi...77301.html

excepts i updated it with a 750 watt power supply and
nvida 450gts
Reply

Sponsored links

#2
What problem do you have currently? What settings?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
i tryed all different plugins or w/e and the problem is the screen is disfigured like and i can see stuff movie but 2 bars are in the way so its disfigured

basicly there are stuff in the way as if something is in front of the tv basicly


Attached Files Thumbnail(s)
   
Reply
#4
For those and a few more scenes it will show badly nomatter what, you'll have to use a (Software) renderer in GSdx graphics plugin or try switching between hardware/software while playing by pressing the F9 key but it will be very slow when using it.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
so basicly everyone gets that right no matter what (so far untill some1 can work on it and fix it properly)
hardware is better then software for me hardware 60 soft 45 fps
forget it the long cheat file i made didnt work.....
Reply
#6
Yes, the actual image differs between different PCs and the revision but the most compatible way is with software mode, and yes it is slow but as I said before you only really needed for those few scenes and you can switch between hardware/software with the F9 key while playing.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
If I remember, for this game specifically there is an workaround that involves editing the GSDX.ini to include the following line:

allowhacks=1

restart the emulator and a few more options shows up in the plugin GUI, the ones to change are:

tick the offset hack and make the "Skipdraw hack" = 4

remember that will eliminate a whole layer and must be deactivated before playing someother game.
Imagination is where we are truly real
Reply
#8
is the problem solved with the keyboard? i mean that the main character just walks instead of running even if u put the sensivity to max.
or do i really need to buy a controller ?
Reply
#9
actualising my post Tongue
Reply
#10
Uh... do you still have a problem?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)