Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
zone of the enders the second runner walls disappearing
#1
i have this huge bug, seems like walls in the maps take a long time to load and sometimes they dont even load


Attached Files Thumbnail(s)
       
Reply

Sponsored links

#2
What pcsx2 version you use ? Press f9 while playing the game.
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#3
(08-18-2013, 06:27 PM)Brock lessner Wrote: What pcsx2 version you use ? Press f9 while playing the game.

version is 1.0.0-r5350
sometimes when i press F9 after this bug i have this error "Oh noes! Out of memory!"
and the software mode goes really slow
Reply
#4
How much ram you have could you give us your pc specification.
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#5
(08-18-2013, 06:33 PM)Brock lessner Wrote: How much ram you have could you give us your pc specification.

i5 2310
650gtx
8gb ram
win7
Reply
#6
Post your emulog please. And try the latest svn build and see its work or not .

Btw you give very huge specification of your pc just 4 lines?
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#7
(08-18-2013, 06:11 PM)T4l0n Wrote: i have this huge bug, seems like walls in the maps take a long time to load and sometimes they dont even load

We'll run through a few quick steps.

1. As mentioned above, please post your emulog.txt You can find it in the /logs folder.

2. Make sure all speed hacks are disabled.

3. After the above if it's still broken, try software mode (f9) and see if it's fixed. (we only care right now if software mode fixes the issue or not, not whether you find it playable. This lets us know if it's a hardware mode bug or an emulation bug)

(edit) And a note, disable speed hacks, restart the emu, then load a memory card save. NOT a save state! Then see if the bug is still there. You have to do a clean boot of pcsx2 without the speed hacks enabled or else you can still get bugs from them being on.
[Image: 2748844.png]
Reply
#8
(08-18-2013, 06:52 PM)Koji Wrote: We'll run through a few quick steps.

1. As mentioned above, please post your emulog.txt You can find it in the /logs folder.

2. Make sure all speed hacks are disabled.

3. After the above if it's still broken, try software mode (f9) and see if it's fixed. (we only care right now if software mode fixes the issue or not, not whether you find it playable. This lets us know if it's a hardware mode bug or an emulation bug)

(edit) And a note, disable speed hacks, restart the emu, then load a memory card save. NOT a save state! Then see if the bug is still there. You have to do a clean boot of pcsx2 without the speed hacks enabled or else you can still get bugs from them being on.

I disabled speedhacks, and run the game not from a savestate as told, problem persists. there's no bug with the software mode(F9), but it's really slow.

emulog attached


Attached Files
.txt   emulog.txt (Size: 14,26 KB / Downloads: 127)
Reply
#9
So it's almost certainly a hardware mode bug... unfortunately there won't be a whole lot that can be done then. The problem with emulating the PS2 is that the PS2 graphic effects don't match well with PC equivalents. In these cases the only fixes are special game fixes which require a developer to hard code a work around. That and, of course, software mode.

You can try using the existing game fixes (listed under hacks in the video settings) but you likely won't find one that matches it exactly.

Unfortunately that's the long and short of it. Hardware mode allows for shortcuts and enhancements for greater speed and effects, but it comes at the cost of accuracy which is why software mode is there.
[Image: 2748844.png]
Reply
#10
so i reduce the resolution to 2x native, the game has now some slowdowns but the bug is gone
Reply




Users browsing this thread: 1 Guest(s)