..:: PCSX2 Forums ::..

Full Version: I could use some advice
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5
I have radeon X1550 and cooling is with heatsink.It's very old card.I was planing on geting a new video card.To be more precise Radeon HD 5670 /512MB DDR5.I know it has 2.1 PCIe X16. And I know PCI express standard is copatibile backwards to 1.0. But I am more concernd with my mother board.It is MSI MS-7255 P4M900 M2 http://us.msi.com/?func=searchresult&keywords=ms-7255
As you can see it has VIA chipset.I have been browsing web and found a guy who has the same board (not sure is it the same letter) who says that he bought geforce 9800 gt and computer didn't wanted to boot.He did not hear a beap when starting.So if anyone has experiance with this what is your sugestion to his problem.I have PSU with 400 W.I think it will be enaugh for this card Radeon HD 5670.Maybe that guy didn't have enough watts.I know that 9800 has 6-pin conector. So does any one have sugestion will it work with via chipset?
It should work with your motherboard.
altho i don't know how much performence loss there will be due to 1.0
Well it surely will be faster than Radeon X1550.Also I use 17 inch monitor 1280X1024 so I was planing to take model with 512 MB.And I am using XP.So it doesn't matter.But could my VIA chipset block booting of computer because it's 2.1 PCIe x16 AND NOT 1.0 PCIe X16 ? If it would work I would gladly replace Xp with win.7
don't think so
(05-07-2010 03:38 PM)ChronicNL Wrote: [ -> ]don't think so

Well I will wait a little to see if anyone else agrees before buying it.
Here are specification of that card:
http://www.tomshardware.com/reviews/rade...533-2.html
I get the feeling ChronicNL is right.
Here is my powersuply unit:
ATX 2.03 (P4)
CODEGEN 400 W MODEL 300XA

AC INPUT 115/230VAC 8A/4A 50/60Hz
AC OUTPUT 115/230 VAC 1A/0,5A 50/60Hz

DC OUTPUT +3.3V +5V +12V -5V -12V +5VSB
15A 20 8A 14A 0.5A 0,8A 2A
120 MAX 9.6W MAX 10W

400 W
Not sure if 400W will be enough, especially if you have many HDDs and fans. Also looks like a no brand PSU which is even worse...The PCI-E slot speed shouldn't cause you any problems
I have int.pe.dual core e2140@1.6 Ghz, 1XDVD device,1Xflopy device,1X segate st model 320 GB.motherboard msi ms-7255 P4M900 M2. 2X1 GB of RAM. Msi radeon X1550 64bit 512 MB. So?
GPU uses heatsink,only fan is on cpu
Pages: 1 2 3 4 5
Reference URL's