..:: PCSX2 Forums ::..

Full Version: Metal gear solid, perfect speed, even in cutscenes! however got one question
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
yup thats right, I am getting constant 100% speed, with no slowdowns even during cuteness, sound is perfect too.

however there is one problem, there are graphic corruption through with missing surfaces.

Computer Spec:
Core i7 920 running
6Gb DDR3
Radeon 4850 512mb
Vista 64
everything running at stock speed with no overclocking
Which MGS?

There's a patch in the patchlist for MGS3 that's specifically for "Fixing visuals".
its MSG3, thanks for the info I will try that.

if anyone want Core i7 benchmarks, then give me a shout, I will be happy to help
mgs3 is my favourite game ever, so since i dont have a ps2 i would love to play this game with this great emulator Tongue but i have got some problems.. mmmalas how can u get 100% perfect speed? if i use frame skip, game looks to laggy but if i use normal render, sound seems to have a delay Wacko how can i make my game run like yours? and how can i use patches?

btw when i use the normal ps2 eumlator i get really bad sound, but with playground things are different, sound is way better but it has some problems like i mentioned above.. can u tell me how did u set up your emulator?

my spects are:

windows xp sp3
core 2 duo e8500
2gb ram ddr2 1066mhz
radeon x1950pro 512mb gddr3

thanks in advance
(02-26-2009 11:49 AM)mmmalas Wrote: [ -> ]yup thats right, I am getting constant 100% speed, with no slowdowns even during cuteness, sound is perfect too.

however there is one problem, there are graphic corruption through with missing surfaces.

Computer Spec:
Core i7 920 running
6Gb DDR3
Radeon 4850 512mb
Vista 64
everything running at stock speed with no overclocking


Dude u can try running the latest gsdx in software mode with 6 threads and try.I think u will be getting near full speeds.
(02-26-2009 05:59 PM)snaky Wrote: [ -> ]mgs3 is my favourite game ever, so since i dont have a ps2 i would love to play this game with this great emulator Tongue but i have got some problems.. mmmalas how can u get 100% perfect speed? if i use frame skip, game looks to laggy but if i use normal render, sound seems to have a delay Wacko how can i make my game run like yours? and how can i use patches?

btw when i use the normal ps2 eumlator i get really bad sound, but with playground things are different, sound is way better but it has some problems like i mentioned above.. can u tell me how did u set up your emulator?

my spects are:

windows xp sp3
core 2 duo e8500
2gb ram ddr2 1066mhz
radeon x1950pro 512mb gddr3

thanks in advance

as you see, I am using core i7, this is quad core processer capable of running 8 threads at one time, I am using the latest playground stuff.
and latest gsdx, and indeed its 100% playable


(02-26-2009 06:55 PM)indiandude Wrote: [ -> ]Dude u can try running the latest gsdx in software mode with 6 threads and try.I think u will be getting near full speeds.

I have full speed however I dont know how to apply the patch, thus I a still have the missing surfaces problem

I didnot have the graphic problem with 9.4 installation, but it was much slower

enabling patches result in error message in the console:
"xml loader returned an error trying to load a patch..."
humm software mode is not working for me.. its toooo slooowww. hardware mode is much better but i cant have the sound and image working 100% together Sad what can i do to increase my results?
(02-26-2009 05:59 PM)snaky Wrote: [ -> ]so since i dont have a ps2
please don't mention that you don't have a ps2 (you have to own a ps2 to have the rights to use this emulator) Glare Closedeyes
but my cousin does, so.. he doesnt use it anymore Tongue
(02-27-2009 12:56 AM)snaky Wrote: [ -> ]but my cousin does, so.. he doesnt use it anymore Tongue
alright, that's ok then Smile Tongue
Pages: 1 2
Reference URL's